<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8"/><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Carley Dye - Ferrum College</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A%2C300%2C400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A%2C300%2C400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A%2C300%2C400%2C700&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.ferrum.edu/blog/carley-dye/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Carley Dye - Ferrum College" />
	<meta property="og:description" content="My name is Carley Dye and I am from Lebanon, Virginia. My major is currently undecided, but I’m exploring all the different academic possibilities I can. I enjoy spending time with my friends, listening to music, and occasionally reading fiction novels." />
	<meta property="og:url" content="https://www.ferrum.edu/blog/carley-dye/" />
	<meta property="og:site_name" content="Ferrum College" />
	<meta property="article:publisher" content="https://www.facebook.com/FerrumCollege/" />
	<meta property="article:author" content="https://www.facebook.com/lana.whited" />
	<meta property="article:published_time" content="2022-09-05T16:32:47+00:00" />
	<meta property="og:image" content="https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye.jpeg" />
	<meta property="og:image:width" content="1164" />
	<meta property="og:image:height" content="1463" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="lwhited" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@lanawhited" />
	<meta name="twitter:site" content="@FerrumCollege" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="lwhited" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Feed" href="https://www.ferrum.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Comments Feed" href="https://www.ferrum.edu/comments/feed/" />
					<link rel="shortcut icon" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-16x16.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-57x57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-72x72.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-114x114.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-144x144.png">
				<link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Carley Dye Comments Feed" href="https://www.ferrum.edu/blog/carley-dye/feed/" />

		<meta property="og:title" content="Carley Dye"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.ferrum.edu/blog/carley-dye/"/>
		<meta property="og:site_name" content="Ferrum College"/>
		<meta property="og:description" content="My name is Carley Dye and I am from Lebanon, Virginia. My major is currently undecided, but I’m exploring all the different academic possibilities I can.

I enjoy spending time with my friends, listening to music, and occasionally reading fiction novels."/>

									<meta property="og:image" content="https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye.jpeg"/>
							<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">			.fts-instagram-load-more-wrapper .fts-fb-load-more {
				background: #b4975a !important;
			}

						.fts-instagram-load-more-wrapper .fts-fb-load-more {
				color: #ffffff !important;
			}

						.fts-instagram-load-more-wrapper .fts-fb-spinner > div {
				background: #ffffff !important;
			}

			
		</style>
		<link rel='stylesheet' id='mec-select2-style-css'  href='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.min.css?ver=6.5.6' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-font-icons-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/iconfonts.css?ver=1655329124' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-frontend-style-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/frontend.min.css?ver=1655329124' type='text/css' media='all' />
<link rel='stylesheet' id='accessibility-css'  href='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/css/a11y.min.css?ver=6.5.6' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-tooltip-style-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.css?ver=1655329124' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=6.0.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='featherlight-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.css?ver=6.0.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='mec-general-calendar-style-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/css/mec-general-calendar.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ferrum.edu/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://www.ferrum.edu/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='events-manager-inline-css' type='text/css'>
body .em { --font-family : inherit; --font-weight : inherit; --font-size : 1em; --line-height : inherit; }
</style>
<link data-minify="1" rel='stylesheet' id='fts-feeds-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=1655329125' type='text/css' media='' />
<link data-minify="1" rel='stylesheet' id='fts-popup-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=1655329125' type='text/css' media='' />

<link data-minify="1" rel='stylesheet' id='ultimeter-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ultimeter/public/assets/css/ultimeter-public.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ultimeter-legacy-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ultimeter/legacy/public/css/ultimeter-public.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.ferrum.edu/wp-includes/css/dist/components/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.ferrum.edu/wp-includes/css/dist/block-editor/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.ferrum.edu/wp-includes/css/dist/nux/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.ferrum.edu/wp-includes/css/dist/reusable-blocks/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.ferrum.edu/wp-includes/css/dist/editor/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ultimeter-gutenberg-block-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ultimeter/gutenberg/assets/css/ultimeter-gutenberg-block.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/user-access-manager/assets/css/uamLoginForm.css?ver=1655329125' type='text/css' media='screen' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.ferrum.edu/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css?ver=3.2.0.011614' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.ferrum.edu/wp-content/plugins/fusion-core/css/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.ferrum.edu/wp-content/themes/Avada/assets/css/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.ferrum.edu/wp-content/themes/Avada-Child-Theme/style.css?ver=6.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.ferrum.edu/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.ferrum.edu/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.6.1' type='text/css' media='all' />
<![endif]-->
<link data-minify="1" rel='stylesheet' id='vckit-css-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/visual-composer-kit/assets/css/vc_addons_kit.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.ferrum.edu/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=6.9.0' type='text/css' media='' />
<link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/uploads/tablepress-combined.min.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ms-main-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ms-custom-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/uploads/masterslider/custom.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.ferrum.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.8' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ubermenu-grey-white-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='beeteam_front_slick_css-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/JPS-Ajax-Post-Layout/library/slick/slick.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_malihu_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/malihu/jquery.mCustomScrollbar.min.css?ver=1.9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_animate_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/animate/animate.min.css?ver=1.9.0.7' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='beeteam_front_rrssb_css-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/JPS-Ajax-Post-Layout/library/social-share-buttons/rrssb.css?ver=1655329125' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='beeteam_front_priority_css-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/JPS-Ajax-Post-Layout/library/priority-js/priority-nav-core.css?ver=1655329125' type='text/css' media='all' />
<link rel='stylesheet' id='jps_bete_front_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/minify/core-min.css?ver=1.9.0.7' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.ferrum.edu/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='fts_clear_cache_script-js-extra'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=1655329139' id='fts_clear_cache_script-js'></script>
<script type='text/javascript' id='fts_encrypt_script-js-extra'>
/* <![CDATA[ */
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","nonce":"0644075bf3"};
var ftsAjaxEncrypt = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","nonce":"0644075bf3"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/feed-them-social/admin/js/encrypt.js?ver=1658375882' id='fts_encrypt_script-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/mec-general-calendar.js?ver=1655329139' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","fes_nonce":"7aa119dde8","current_year":"2022","current_month":"09","datepicker_format":"mm\/dd\/yy&m\/d\/Y"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/frontend.js?ver=1655329139' id='mec-frontend-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/events.js?ver=1655329139' id='mec-events-script-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/www.ferrum.edu\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"m\/d\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=1655329139' id='events-manager-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=3.0.1' id='fts-masonry-pkgd-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=3.0.1' id='fts-images-loaded-js'></script>
<script type='text/javascript' id='fts-global-js-extra'>
/* <![CDATA[ */
var fts_twitter_ajax = {"ajax_url":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
var fts_twitter_ajax = {"ajax_url":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=1655329139' id='fts-global-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=1655329139' id='fts-popup-js-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.31' async id='revmin-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ultimeter/legacy/public/js/ultimeter-public.js?ver=1655329139' id='ultimeter-legacy-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/vendor/react.min.js?ver=17.0.1' id='react-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/vendor/react-dom.min.js?ver=17.0.1' id='react-dom-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/escape-html.min.js?ver=00a5735837e9efe13da1d979f16a7105' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/element.min.js?ver=3dfdc75a0abf30f057df44e9a39abe5b' id='wp-element-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/autop.min.js?ver=21d1d6c005241b908b592f52ad684a28' id='wp-autop-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/blob.min.js?ver=87cf2365cd719a6954f1e2bb8bcc692a' id='wp-blob-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=8ee151736a1e51db2bafbb61ddd60634' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/deprecated.min.js?ver=96593d5d272d008fbcb6912fa0b86778' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/dom.min.js?ver=3c10edc1abf3fbbc79f17fd7d1d332eb' id='wp-dom-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/is-shallow-equal.min.js?ver=649feec00389556f8015a6b97efc1cb1' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/keycodes.min.js?ver=84a0e6bbcf0b9e1ea0184c3f2bf28022' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/priority-queue.min.js?ver=efad6460ae6b28406d39866cb10731e0' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/compose.min.js?ver=e52c48958a19b766c6a9d28c02d53575' id='wp-compose-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/redux-routine.min.js?ver=5156478c032ea85a2bbdceeb7a43b0c1' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/data.min.js?ver=6c1ab5799c4b061254d313d2d8d9fb87' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/html-entities.min.js?ver=c6385fb7cd9fdada1cf8892a545f8a26' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/shortcode.min.js?ver=d6964e945049b6190adc8770cda168c4' id='wp-shortcode-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/blocks.min.js?ver=658a51e7220626e26a92a46af5c2e489' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/vendor/moment.min.js?ver=2.29.4' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/date.min.js?ver=e923a564a0407e0c2ffcbd348817ca86' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":"0","string":"","abbr":""}} );
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/primitives.min.js?ver=cadf5cfaabdb15c8c8fc440547afe919' id='wp-primitives-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/rich-text.min.js?ver=e7d57502b62ec4756783a0cd79238841' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/warning.min.js?ver=b9190af8fc6a3a48c580473c6f337b88' id='wp-warning-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/components.min.js?ver=76c5a4c54d97b02824ed3d3b164c2811' id='wp-components-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/api-fetch.min.js?ver=63050163caffa6aac54e9ebf21fe0472' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.ferrum.edu/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3056d22d0b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.ferrum.edu/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/keyboard-shortcuts.min.js?ver=37fdd241f3be3126e9248060e363e7c9' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/notices.min.js?ver=e44820c667bf205cacdfc48cbeb3c2e6' id='wp-notices-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/token-list.min.js?ver=4ebce6423dfff99d40033fd33ce52cc9' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/wordcount.min.js?ver=fb8056c75aa0a0569f7ea3ceae97fbc6' id='wp-wordcount-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/block-editor.min.js?ver=1aaefec40aaf345b5e6e969304e78e07' id='wp-block-editor-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/core-data.min.js?ver=95df951bbac4c9f2fd2e6da80561595d' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/media-utils.min.js?ver=ee812d25ec8504c5b419a1aa3cae974d' id='wp-media-utils-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/preferences.min.js?ver=a9b6f95c63bb642d0be7c3d1d208b302' id='wp-preferences-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/reusable-blocks.min.js?ver=7387bed6e19d1b3aec4b6fda683a0768' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/server-side-render.min.js?ver=9aa1118308e1a7ca5fbe4b842b1ba63e' id='wp-server-side-render-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/dist/editor.min.js?ver=5ed697cafca349e71af1c7f8842fcd44' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' id='ultimeter-gutenberg-block-js-extra'>
/* <![CDATA[ */
var ultimeterGlobal = {"logoUrl":"https:\/\/www.ferrum.edu\/wp-content\/plugins\/ultimeter\/admin\/assets\/images\/logo.svg"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ultimeter/gutenberg/assets/js/ultimeter-gutenberg-block.js?ver=1655329139' id='ultimeter-gutenberg-block-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js?ver=3.2.0.011614' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.ferrum.edu/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ferrum.edu/wp-json/wp/v2/posts/35588" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ferrum.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ferrum.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.ferrum.edu/?p=35588' />
<link rel="alternate" type="application/json+oembed" href="https://www.ferrum.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Fcarley-dye%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ferrum.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Fcarley-dye%2F&#038;format=xml" />
<svg xmlns="http://www.w3.org/2000/svg" style="display:none;">
					<symbol id="bete-awesome-svg-chat-bubble-two" viewBox="0 0 512 512">
						<path d="m201 110c-29 0-56 5-82 15c-25 9-45 23-60 40c-15 17-22 35-22 54c0 16 5 31 15 46c10 14 24 27 42 37l28 16l-10 24c6-4 12-7 18-11l12-9l15 3c15 3 30 4 44 4c29 0 57-5 82-15c25-10 45-23 60-40c15-17 23-35 23-55c0-19-8-37-23-54c-15-17-35-31-60-40c-25-10-53-15-82-15z m0-37c37 0 70 7 101 20c31 13 56 31 73 53c18 22 27 47 27 73c0 27-9 51-27 74c-17 22-42 40-73 53c-31 13-64 20-101 20c-16 0-33-2-50-5c-24 17-50 29-80 37c-6 1-15 3-24 4l-1 0c-2 0-4 0-6-2c-2-2-3-4-3-6c0-1 0-1 0-2c0-1 0-1 0-2c0 0 0-1 0-1l1-2c0 0 0 0 1-1c1-1 1-2 1-2c0 0 1 0 1-1c1-1 2-2 2-2c1-1 3-3 6-7c4-3 6-6 8-8c1-2 3-5 6-8c3-4 5-8 7-11c2-4 4-8 6-13c-24-14-42-31-56-51c-13-20-20-41-20-64c0-26 9-51 27-73c18-22 42-40 73-53c31-13 65-20 101-20z m235 334c2 5 4 9 6 13c2 4 4 7 7 11c3 3 5 6 6 8c2 2 4 5 8 8c3 4 5 6 6 8c1 0 1 0 2 1c0 1 1 1 1 1c0 1 1 1 1 2c0 0 1 1 1 1l1 2c0 0 0 0 0 1c1 2 1 2 0 2c0 0 0 1 0 2c0 3-2 5-4 6c-1 2-4 3-6 2c-9-1-18-2-24-4c-30-8-56-20-80-37c-17 3-34 5-50 5c-52 0-97-13-135-38c11 1 19 1 25 1c31 0 60-4 88-13c29-8 54-20 76-36c24-18 42-38 55-61c12-23 19-47 19-73c0-14-2-29-7-43c25 14 44 30 59 51c14 20 21 42 21 66c0 22-7 44-20 64c-14 20-32 36-56 50z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-eye" viewBox="0 0 512 512">
						<path d="m475 274c-29-45-65-78-108-101c11 20 17 42 17 65c0 35-13 65-38 90c-25 25-55 38-90 38c-35 0-65-13-90-38c-25-25-38-55-38-90c0-23 6-45 17-65c-43 23-79 56-108 101c25 39 57 70 95 94c38 23 79 34 124 34c45 0 86-11 124-34c38-24 70-55 95-94z m-205-109c0-4-2-7-4-10c-3-3-6-4-10-4c-24 0-44 8-61 25c-17 17-26 38-26 62c0 4 1 7 4 9c3 3 6 4 10 4c4 0 7-1 10-4c2-2 4-5 4-9c0-17 5-31 17-42c12-12 26-18 42-18c4 0 7-1 10-4c2-2 4-6 4-9z m242 109c0 7-2 13-6 20c-26 44-62 79-107 105c-45 27-93 40-143 40c-50 0-98-13-143-40c-45-26-81-61-107-105c-4-7-6-13-6-20c0-6 2-13 6-19c26-44 62-79 107-106c45-26 93-39 143-39c50 0 98 13 143 39c45 27 81 62 107 106c4 6 6 13 6 19z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-clock" viewBox="0 0 512 512">
						<path d="m293 155l0 128c0 3-1 5-3 7c-2 2-4 3-7 3l-91 0c-3 0-5-1-7-3c-1-2-2-4-2-7l0-18c0-3 1-5 2-6c2-2 4-3 7-3l64 0l0-101c0-2 1-4 3-6c1-2 3-3 6-3l18 0c3 0 5 1 7 3c2 2 3 4 3 6z m118 101c0-28-7-54-20-78c-14-24-33-43-57-57c-24-13-50-20-78-20c-28 0-54 7-78 20c-24 14-43 33-57 57c-13 24-20 50-20 78c0 28 7 54 20 78c14 24 33 43 57 57c24 13 50 20 78 20c28 0 54-7 78-20c24-14 43-33 57-57c13-24 20-50 20-78z m64 0c0 40-9 77-29 110c-20 34-46 60-80 80c-33 20-70 29-110 29c-40 0-77-9-110-29c-34-20-60-46-80-80c-20-33-29-70-29-110c0-40 9-77 29-110c20-34 46-60 80-80c33-20 70-29 110-29c40 0 77 9 110 29c34 20 60 46 80 80c20 33 29 70 29 110z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-hospital-square" viewBox="0 0 512 512">
						<path d="m402 274l0-36c0-5-2-10-5-13c-4-4-8-6-13-6l-91 0l0-91c0-5-2-9-6-13c-3-3-8-5-13-5l-36 0c-5 0-10 2-13 5c-4 4-6 8-6 13l0 91l-91 0c-5 0-9 2-13 6c-3 3-5 8-5 13l0 36c0 5 2 10 5 13c4 4 8 6 13 6l91 0l0 91c0 5 2 9 6 13c3 3 8 5 13 5l36 0c5 0 10-2 13-5c4-4 6-8 6-13l0-91l91 0c5 0 9-2 13-6c3-3 5-8 5-13z m73-155l0 274c0 23-8 42-24 58c-16 16-35 24-58 24l-274 0c-23 0-42-8-58-24c-16-16-24-35-24-58l0-274c0-23 8-42 24-58c16-16 35-24 58-24l274 0c23 0 42 8 58 24c16 16 24 35 24 58z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-user" viewBox="0 0 512 512">
						<path d="m457 401c0 23-7 41-21 55c-14 13-32 19-55 19l-250 0c-23 0-41-6-55-19c-14-14-21-32-21-55c0-10 0-20 1-29c1-10 2-20 4-31c2-11 4-22 7-31c3-10 8-19 13-28c5-9 11-17 17-23c7-7 15-12 25-16c9-3 20-5 32-5c1 0 5 2 12 6c6 4 13 9 21 14c8 5 18 9 31 13c13 4 25 6 38 6c13 0 25-2 38-6c13-4 23-8 31-13c8-5 15-10 21-14c7-4 11-6 12-6c12 0 23 2 32 5c10 4 18 9 25 16c6 6 12 14 17 23c5 9 10 18 13 28c3 9 5 20 7 31c2 11 3 21 4 31c1 9 1 19 1 29z m-91-255c0 31-11 56-32 78c-22 21-48 32-78 32c-30 0-56-11-78-32c-21-22-32-47-32-78c0-30 11-56 32-77c22-22 48-32 78-32c30 0 56 10 78 32c21 21 32 47 32 77z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-present-gift" viewBox="0 0 512 512">
						<path d="m302 387l0-204l-92 0l0 204c0 5 2 9 5 11c4 3 8 4 14 4l54 0c6 0 10-1 14-4c3-2 5-6 5-11z m-131-241l56 0l-36-46c-5-6-11-9-20-9c-7 0-14 3-19 8c-5 6-8 12-8 20c0 7 3 14 8 19c5 6 12 8 19 8z m197-27c0-8-3-14-8-20c-5-5-12-8-19-8c-9 0-15 3-20 9l-36 46l56 0c7 0 14-2 19-8c5-5 8-12 8-19z m107 73l0 91c0 3 0 5-2 7c-2 2-4 3-7 3l-27 0l0 118c0 8-3 15-8 20c-5 5-12 8-20 8l-310 0c-8 0-15-3-20-8c-5-5-8-12-8-20l0-118l-27 0c-3 0-5-1-7-3c-2-2-2-4-2-7l0-91c0-3 0-5 2-7c2-1 4-2 7-2l125 0c-17 0-32-6-45-19c-12-12-19-27-19-45c0-18 7-33 19-45c13-13 28-19 45-19c21 0 37 7 48 22l37 47l37-47c11-15 27-22 48-22c17 0 32 6 45 19c12 12 19 27 19 45c0 18-7 33-19 45c-13 13-28 19-45 19l125 0c3 0 5 1 7 2c2 2 2 4 2 7z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-facebook" viewBox="0 0 28 28">
						<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
					</symbol>
					
					<symbol id="bete-awesome-svg-twitter" viewBox="0 0 28 28">
						<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-google-plus" viewBox="0 0 28 28">
						<path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-pinterest" viewBox="0 0 28 28">
						<path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-tumblr" viewBox="0 0 510 510">
						<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0zM357,229.5h-76.5c0,0,0,96.9,0,99.45c0,17.85,2.55,28.05,28.05,28.05c22.95,0,48.45,0,48.45,0v76.5c0,0-25.5,2.55-53.55,2.55c-66.3,0-99.45-40.8-99.45-86.7c0-30.6,0-119.85,0-119.85h-51v-71.4c61.2-5.1,66.3-51,71.4-81.6h56.1V153H357V229.5z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-linkedin" viewBox="0 0 28 28">
						<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-email" viewBox="0 0 28 28">
						<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-calendar" viewBox="0 0 512 512">
						<path d="m55 475l82 0l0-82l-82 0z m100 0l92 0l0-82l-92 0z m-100-100l82 0l0-92l-82 0z m100 0l92 0l0-92l-92 0z m-100-110l82 0l0-82l-82 0z m210 210l92 0l0-82l-92 0z m-110-210l92 0l0-82l-92 0z m220 210l82 0l0-82l-82 0z m-110-100l92 0l0-92l-92 0z m-100-247l0-82c0-3-1-5-3-7c-2-2-4-2-7-2l-18 0c-2 0-4 0-6 2c-2 2-3 4-3 7l0 82c0 2 1 5 3 6c2 2 4 3 6 3l18 0c3 0 5-1 7-3c2-1 3-4 3-6z m210 247l82 0l0-92l-82 0z m-110-110l92 0l0-82l-92 0z m110 0l82 0l0-82l-82 0z m9-137l0-82c0-3-1-5-3-7c-2-2-4-2-6-2l-18 0c-3 0-5 0-7 2c-2 2-3 4-3 7l0 82c0 2 1 5 3 6c2 2 4 3 7 3l18 0c2 0 4-1 6-3c2-1 3-4 3-6z m110-18l0 365c0 10-4 19-11 26c-7 7-16 11-26 11l-402 0c-10 0-19-4-26-11c-7-7-11-16-11-26l0-365c0-10 4-19 11-26c7-7 16-11 26-11l36 0l0-27c0-13 5-24 14-33c9-9 20-13 32-13l18 0c13 0 24 4 33 13c9 9 13 20 13 33l0 27l110 0l0-27c0-13 4-24 13-33c9-9 20-13 33-13l18 0c12 0 23 4 32 13c9 9 14 20 14 33l0 27l36 0c10 0 19 4 26 11c7 7 11 16 11 26z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-folder-open" viewBox="0 0 512 512">
					  <path d="m501 271c0 5-3 11-8 18l-90 105c-7 9-18 17-32 23c-14 7-26 10-38 10l-290 0c-6 0-12-1-16-4c-5-2-8-6-8-11c0-6 3-12 9-18l89-105c8-10 19-17 32-24c14-6 27-9 39-9l290 0c6 0 11 1 16 3c5 3 7 7 7 12z m-91-92l0 43l-222 0c-17 0-34 4-53 13c-18 8-33 19-44 31l-89 106l-2 2c0-1 0-2 0-4c0-1 0-2 0-3l0-256c0-16 6-30 18-42c11-12 25-18 42-18l85 0c16 0 30 6 42 18c12 12 18 26 18 42l0 8l145 0c16 0 30 6 42 18c12 12 18 26 18 42z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-resize-expand" viewBox="0 0 512 512">
					  <path d="m252 302c0 2-1 4-3 6l-94 95l41 41c3 4 5 8 5 13c0 5-2 9-5 13c-4 4-8 5-13 5l-128 0c-5 0-9-1-13-5c-4-4-5-8-5-13l0-128c0-5 1-9 5-13c4-3 8-5 13-5c5 0 9 2 13 5l41 41l95-94c2-2 4-3 6-3c3 0 5 1 7 3l32 32c2 2 3 4 3 7z m223-247l0 128c0 5-1 9-5 13c-4 3-8 5-13 5c-5 0-9-2-13-5l-41-41l-95 94c-2 2-4 3-6 3c-3 0-5-1-7-3l-32-32c-2-2-3-4-3-7c0-2 1-4 3-6l94-95l-41-41c-3-4-5-8-5-13c0-5 2-9 5-13c4-4 8-5 13-5l128 0c5 0 9 1 13 5c4 4 5 8 5 13z"/>
					</symbol>
					
				</svg><script>var ms_grabbing_curosr='https://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.6.0 - Responsive Touch Image Slider" />
<style id="ubermenu-custom-generated-css">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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.31 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="rocketlazyloadscript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">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</style>		<style>
		#wpadminbar, #wpadminbar .menupop .ab-sub-wrapper { background: #262626;}
#wpadminbar a.ab-item, #wpadminbar>#wp-toolbar span.ab-label, #wpadminbar>#wp-toolbar span.noticon { color: #b4975a }
#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:focus, #wpadminbar .quicklinks .menupop ul li a:focus strong, #wpadminbar .quicklinks .menupop ul li a:hover, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:hover strong, #wpadminbar .quicklinks .menupop.hover ul li a:focus, #wpadminbar .quicklinks .menupop.hover ul li a:hover, #wpadminbar li .ab-item:focus:before, #wpadminbar li a:focus .ab-icon:before, #wpadminbar li.hover .ab-icon:before, #wpadminbar li.hover .ab-item:before, #wpadminbar li:hover #adminbarsearch:before, #wpadminbar li:hover .ab-icon:before, #wpadminbar li:hover .ab-item:before, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:focus, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:hover, #wpadminbar li:hover .ab-item:after, #wpadminbar>#wp-toolbar a:focus span.ab-label, #wpadminbar>#wp-toolbar li.hover span.ab-label, #wpadminbar>#wp-toolbar li:hover span.ab-label { color: #f7f7f7 }

.quicklinks li.wpshape_site_title { width: 200px !important; }
.quicklinks li.wpshape_site_title a{ outline:none; border:none;
 }

#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item { background: none }
#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop ul li a strong, #wpadminbar .quicklinks .menupop.hover ul li a, #wpadminbar.nojs .quicklinks .menupop:hover ul li a { color: #b4975a; font-size:13px !important }
#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar>a img {	width: 20px; height: 20px; border-radius: 100px; -moz-border-radius: 100px; -webkit-border-radius: 100px; 	border: none; }
		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
		
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-89258989-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89258989-1');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-89258989-2"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89258989-2');
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-ZE0XRVXSGP"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZE0XRVXSGP');
</script>

<script data-minify="1" type="text/javascript" src="https://www.ferrum.edu/wp-content/cache/min/1/pages/scripts/0066/7847.js?ver=1655329140" async="async" ></script>

<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89258989-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TSDHBRC');</script>
<!-- End Google Tag Manager -->
<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89258989-2', 'auto');
  ga('send', 'pageview');

</script>
<!-- Google Tag Manager -->

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-K5QJVPB');</script>

<!-- End Google Tag Manager -->

<script data-minify="1" type="text/javascript" src="https://www.ferrum.edu/wp-content/cache/min/1/pages/scripts/0066/7847.js?ver=1655329140" async="async" ></script>
<!-- ED Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXN44FJ');</script>
<!-- End ED Google Tag Manager --></head>

<body data-rsssl=1 class="post-template-default single single-post postid-35588 single-format-standard _masterslider _msp_version_3.6.0 fusion-image-hovers wpb-js-composer js-comp-ver-6.9.0 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo-1  fusion-mobile-menu-design-classic">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="20" data-margin-bottom="10" data-margin-left="15" data-margin-right="40">
			<a class="fusion-logo-link"  href="https://www.ferrum.edu/" >

						<!-- standard logo -->
			<img src="https://www.ferrum.edu/wp-content/uploads/2016/12/logo_200pxwide.png" srcset="https://www.ferrum.edu/wp-content/uploads/2016/12/logo_200pxwide.png 1x, https://www.ferrum.edu/wp-content/uploads/2016/12/logo_400pxwide.png 2x" width="200" height="55" style="max-height:55px;height:auto;" alt="Ferrum College Logo" retina_logo_url="https://www.ferrum.edu/wp-content/uploads/2016/12/logo_400pxwide.png" class="fusion-standard-logo" />

							<!-- mobile logo -->
				<img src="https://www.ferrum.edu/wp-content/uploads/2016/03/logo_150pxwide_mobile.png" srcset="https://www.ferrum.edu/wp-content/uploads/2016/03/logo_150pxwide_mobile.png 1x, https://www.ferrum.edu/wp-content/uploads/2016/03/logo_300pxwide_mobile.png 2x" width="150" height="41" style="max-height:41px;height:auto;" alt="Ferrum College Logo" retina_logo_url="https://www.ferrum.edu/wp-content/uploads/2016/03/logo_300pxwide_mobile.png" class="fusion-mobile-logo" />
			
					</a>
		</div>		<nav class="fusion-main-menu fusion-ubermenu" aria-label="Main Menu">
<!-- UberMenu [Configuration:main] [Theme Loc:main_navigation] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-main_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " tabindex="0" data-ubermenu-target="ubermenu-main-2-main_navigation"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-2-main_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-main_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-main_navigation" class="ubermenu-nav" data-title="Main Navigation"><li id="menu-item-32931" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-32931 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-32931 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-1922" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1922 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">LEARN MORE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1922 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-20250" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20250 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/experience-ferrum/"><span class="ubermenu-target-title ubermenu-target-text">Experience Ferrum</span></a></li><li id="menu-item-20256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/aid-affordability/"><span class="ubermenu-target-title ubermenu-target-text">Aid and Affordability</span></a></li><li id="menu-item-34272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/apply/"><span class="ubermenu-target-title ubermenu-target-text">Prospective Students</span></a></li><li id="menu-item-34270" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34270 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/accepted-students/"><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li></ul></li><li id="menu-item-1923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">GET CONNECTED</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1923 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-24686" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24686 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/virtual-tour/"><span class="ubermenu-target-title ubermenu-target-text">Virtual Tour</span></a></li><li id="menu-item-20253" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/request-information/"><span class="ubermenu-target-title ubermenu-target-text">Request Information</span></a></li><li id="menu-item-20254" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20254 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/visit/"><span class="ubermenu-target-title ubermenu-target-text">Visit Us</span></a></li><li id="menu-item-34273" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-34273 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://ferrum.elluciancrmrecruit.com/Apply/Account/Create?returnUrl=%2FApply"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-20255" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20255 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/admission/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-190" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-190 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ABOUT FERRUM</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-190 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-1882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1882 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ABOUT FERRUM COLLEGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1882 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1883" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/about/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/recognitions_accolades_50.png" width="50" height="50" alt="Panthers"  /><span class="ubermenu-target-title ubermenu-target-text">Ferrum College Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">What it means to be a Panther</span></a></li><li id="menu-item-7063" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7063 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/recognitions-accolades/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/recognitions_accolades_grads_50.png" width="50" height="50" alt="Graduates"  /><span class="ubermenu-target-title ubermenu-target-text">Recognitions &#038; Accolades</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">College, Faculty &#038; Staff</span></a></li><li id="menu-item-320" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-320 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/about/ferrum-history/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/methodist_heritage_50.png" width="50" height="50" alt="Methodist Heritage"  /><span class="ubermenu-target-title ubermenu-target-text">Ferrum College History</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our Methodist Heritage</span></a></li><li id="menu-item-6396" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6396 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://www.ferrum.edu/calendar/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/news_events_50-1.png" width="50" height="50" alt="News and Events"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Events Calendar</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Campus and Student Life</span></a></li></ul></li><li id="menu-item-1888" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1888 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">VISITORS AND COMMUNITY</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1888 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-3179" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/admissions/experience-ferrum/visit/"><i class="ubermenu-icon fas fa-users" ></i><span class="ubermenu-target-title ubermenu-target-text">Visit Ferrum College</span></a></li><li id="menu-item-11053" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-11053 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/blueridgeinstitute/"><i class="ubermenu-icon fas fa-university" ></i><span class="ubermenu-target-title ubermenu-target-text">Blue Ridge Institute &#038; Museum</span></a></li><li id="menu-item-369" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-369 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/about/campus-map-and-directions/"><i class="ubermenu-icon far fa-map" ></i><span class="ubermenu-target-title ubermenu-target-text">Campus Map and Directions</span></a></li></ul></li><li id="menu-item-1891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1891 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT FERRUM</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1891 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-256" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://giving.ferrum.edu/"><span class="ubermenu-target-title ubermenu-target-text">Giving to Ferrum</span></a></li><li id="menu-item-9595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-9595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/alumni/golden-panthers/"><span class="ubermenu-target-title ubermenu-target-text">Golden Panthers</span></a></li></ul></li><li id="menu-item-1892" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1892 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ADMINISTRATION</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1892 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8705" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8705 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/about/office-of-the-president/"><span class="ubermenu-target-title ubermenu-target-text">Office of the President</span></a></li><li id="menu-item-8268" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/institutional-advancement-staff/"><span class="ubermenu-target-title ubermenu-target-text">Office of Institutional Advancement</span></a></li><li id="menu-item-8235" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/about/office-marketing-communications/"><span class="ubermenu-target-title ubermenu-target-text">Office of Marketing &#038; Communications</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-212" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-212 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACADEMICS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><div  class="ubermenu-submenu ubermenu-submenu-id-212 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top"  ><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</div><ul class="ubermenu-row ubermenu-row-id-1936 ubermenu-autoclear "><li id="menu-item-1920" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1920 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/"><span class="ubermenu-target-title ubermenu-target-text">OFFICE OF ACADEMIC AFFAIRS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1920 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-20498" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20498 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/special-programs/boone-honors-program/"><span class="ubermenu-target-title ubermenu-target-text">Boone Honors Program</span></a></li><li id="menu-item-1096" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1096 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/career/"><span class="ubermenu-target-title ubermenu-target-text">Office of Career Services</span></a></li><li id="menu-item-12030" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12030 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/special-programs/international-programs/"><span class="ubermenu-target-title ubermenu-target-text">Office of International Programs</span></a></li><li id="menu-item-16142" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16142 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/commencement-baccalaureate-ceremonies/"><span class="ubermenu-target-title ubermenu-target-text">Graduation Information</span></a></li><li id="menu-item-16135" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/graduate-and-professional-studies/ferrum-online/"><span class="ubermenu-target-title ubermenu-target-text">Ferrum Online</span></a></li><li id="menu-item-23926" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-23926 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/graduate-and-professional-studies/graduate-programs/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Programs</span></a></li></ul></li><li id="menu-item-19920" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-19920 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/"><span class="ubermenu-target-title ubermenu-target-text">OFFICE OF THE REGISTRAR</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19920 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1099" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1099 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/majorsminors/"><span class="ubermenu-target-title ubermenu-target-text">Majors and Minors</span></a></li><li id="menu-item-20703" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20703 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/transfer-information/"><span class="ubermenu-target-title ubermenu-target-text">Transfer Information</span></a></li><li id="menu-item-29967" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-29967 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.transferology.com/signup.htm?schoolId=101936"><span class="ubermenu-target-title ubermenu-target-text">Will My Courses Transfer?</span></a></li><li id="menu-item-2135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://go.studentclearinghouse.org/e/310171/2018-11-13/4rn36f/244742924"><span class="ubermenu-target-title ubermenu-target-text">Transcript Ordering (Request)</span></a></li><li id="menu-item-6866" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-6866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ferrum.catalog.acalog.com/"><span class="ubermenu-target-title ubermenu-target-text">College Catalog</span></a></li><li id="menu-item-11308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/8-semester-plans/"><span class="ubermenu-target-title ubermenu-target-text">8 Semester Plans – Curricular Maps</span></a></li><li id="menu-item-20705" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20705 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/vccs-4semester-transferoptions/"><span class="ubermenu-target-title ubermenu-target-text">4 Semester Plans &#8211; Transfer Options</span></a></li><li id="menu-item-16134" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/schedule-of-classes/"><span class="ubermenu-target-title ubermenu-target-text">Schedule of Classes</span></a></li><li id="menu-item-8349" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8349 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/schedule-of-classes/inclement-weather-policy/"><span class="ubermenu-target-title ubermenu-target-text">Inclement Weather Policy</span></a></li><li id="menu-item-27015" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-27015 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/academic-calendar/"><span class="ubermenu-target-title ubermenu-target-text">Academic Calendar</span></a></li><li id="menu-item-29383" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-29383 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/exam-schedule/"><span class="ubermenu-target-title ubermenu-target-text">Exam Schedule</span></a></li></ul></li><li id="menu-item-16140" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-16140 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/"><span class="ubermenu-target-title ubermenu-target-text">ACADEMIC RESOURCES</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16140 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-24971" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-24971 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/"><span class="ubermenu-target-title ubermenu-target-text">Carter Center for Academic Success</span></a></li><li id="menu-item-18860" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/accessibility-services/"><span class="ubermenu-target-title ubermenu-target-text">Office of Academic Accessibility</span></a></li><li id="menu-item-1935" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1935 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/stanley-library/"><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-21052" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-21052 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/tutoring-services/#math-center"><span class="ubermenu-target-title ubermenu-target-text">Math Center</span></a></li><li id="menu-item-24138" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-24138 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/tutoring-services/#pal-tutoring"><span class="ubermenu-target-title ubermenu-target-text">PAL Tutoring</span></a></li><li id="menu-item-30288" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30288 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/tutoring-services/#writing-center"><span class="ubermenu-target-title ubermenu-target-text">Writing Center</span></a></li><li id="menu-item-30673" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/first-generation-resources/"><span class="ubermenu-target-title ubermenu-target-text">First-Generation Resources</span></a></li><li id="menu-item-30674" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/carter-center-for-academic-success/family-and-parent-resources/"><span class="ubermenu-target-title ubermenu-target-text">Family and Parent Resources</span></a></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-212_auto_1 ubermenu-autoclear "><li id="menu-item-1929" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-1929 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ACADEMIC SCHOOLS</span></span><div  class="ubermenu-submenu ubermenu-submenu-id-1929 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><ul class="ubermenu-row ubermenu-row-id-1919 ubermenu-autoclear ubermenu-grid-row"><li id="menu-item-33070" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-33070 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2 ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/school-of-undergraduate-studies/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2022/02/HealthSocialSci_undergraduatestudies.jpg" data-srcset="https://www.ferrum.edu/wp-content/uploads/2022/02/HealthSocialSci_undergraduatestudies-150x52.jpg 150w, https://www.ferrum.edu/wp-content/uploads/2022/02/HealthSocialSci_undergraduatestudies-200x70.jpg 200w, https://www.ferrum.edu/wp-content/uploads/2022/02/HealthSocialSci_undergraduatestudies-300x104.jpg 300w, https://www.ferrum.edu/wp-content/uploads/2022/02/HealthSocialSci_undergraduatestudies.jpg 325w" data-sizes="(max-width: 325px) 100vw, 325px" width="100%" alt="HealthSocialSci_undergraduatestudies"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF UNDERGRADUATE STUDIES</span></a></li><li id="menu-item-33129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-33129 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2 ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://www.ferrum.edu/graduate-and-professional-studies/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2019/09/gradonline.jpg" data-srcset="https://www.ferrum.edu/wp-content/uploads/2019/09/gradonline-160x56.jpg 160w, https://www.ferrum.edu/wp-content/uploads/2019/09/gradonline-200x70.jpg 200w, https://www.ferrum.edu/wp-content/uploads/2019/09/gradonline-300x104.jpg 300w, https://www.ferrum.edu/wp-content/uploads/2019/09/gradonline.jpg 325w" data-sizes="(max-width: 325px) 100vw, 325px" width="100%" alt="gradonline"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF GRADUATE AND PROFESSIONAL STUDIES</span></a></li></ul></div></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</div></div></li><li id="menu-item-19539" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-19539 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">CAMPUS LIFE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19539 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-19541" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-19541 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">STUDENT AFFAIRS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19541 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-19534" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-19534 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/student-life/"><i class="ubermenu-icon fas fa-user" ></i><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></a></li><li id="menu-item-14612" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/campus-engagement/"><i class="ubermenu-icon fab fa-whatsapp" ></i><span class="ubermenu-target-title ubermenu-target-text">Campus Engagement</span></a></li><li id="menu-item-19533" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-19533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/student-life/residence-life-and-housing/"><i class="ubermenu-icon fas fa-home" ></i><span class="ubermenu-target-title ubermenu-target-text">Residence Life and Housing</span></a></li><li id="menu-item-14611" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/campus-engagement/student-activities/"><i class="ubermenu-icon fas fa-bicycle" ></i><span class="ubermenu-target-title ubermenu-target-text">Student Activities</span></a></li><li id="menu-item-19540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-19540 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/"><i class="ubermenu-icon fas fa-user" ></i><span class="ubermenu-target-title ubermenu-target-text">Student Affairs</span></a></li><li id="menu-item-22073" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22073 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/downloads/student-affairs/student_handbook.pdf"><i class="ubermenu-icon fas fa-book" ></i><span class="ubermenu-target-title ubermenu-target-text">Student Handbook</span></a></li></ul></li><li id="menu-item-2588" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-2588 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">STUDENT COMMUNITY</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-2588 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-19752" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-19752 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Life at Ferrum College</span></a></li><li id="menu-item-3209" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/ferrum-college-news"><span class="ubermenu-target-title ubermenu-target-text">Ferrum College News</span></a></li><li id="menu-item-20050" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-engagement/student-activities/ferrum-outdoors/"><span class="ubermenu-target-title ubermenu-target-text">Norton Outdoor Adventures</span></a></li><li id="menu-item-7348" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7348 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-engagement/student-activities/intramurals/"><span class="ubermenu-target-title ubermenu-target-text">Intramurals</span></a></li><li id="menu-item-4627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/spiritual-life/"><span class="ubermenu-target-title ubermenu-target-text">Spiritual Life</span></a></li><li id="menu-item-4221" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4221 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/stanley-library/"><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-4550" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://ferrum.textbookx.com/institutional/index.php"><span class="ubermenu-target-title ubermenu-target-text">Online Bookstore (Textbooks)</span></a></li><li id="menu-item-12276" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12276 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-spirit-store"><span class="ubermenu-target-title ubermenu-target-text">Panther Grounds (Coffee, Apparel, Gifts)</span></a></li><li id="menu-item-3178" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/tri-area-community-health-center/"><span class="ubermenu-target-title ubermenu-target-text">Tri-Area Health Center</span></a></li><li id="menu-item-17785" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/chrysalis/"><span class="ubermenu-target-title ubermenu-target-text">Chrysalis</span></a></li><li id="menu-item-34730" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-34730 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/the-iron-blade/"><span class="ubermenu-target-title ubermenu-target-text">The Iron Blade</span></a></li><li id="menu-item-31946" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31946 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://radio.securenetsystems.net/cirruscontent/FCR"><span class="ubermenu-target-title ubermenu-target-text">Ferrum College Radio</span></a></li><li id="menu-item-23959" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-23959 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/student-life/residence-life-and-housing/dining/"><span class="ubermenu-target-title ubermenu-target-text">Dining Services</span></a></li><li id="menu-item-30309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30309 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-mail-services/"><span class="ubermenu-target-title ubermenu-target-text">Campus Mail Services</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-29" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-29 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">QUICK LINKS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-29 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-3689" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3689 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">QUICK ACCESS</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-3689 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-31432" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31432 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://ferrum.elluciancrmrecruit.com/Apply/Account/Create"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-30146" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></a></li><li id="menu-item-30147" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/"><span class="ubermenu-target-title ubermenu-target-text">Giving</span></a></li><li id="menu-item-8348" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8348 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/schedule-of-classes/inclement-weather-policy/"><span class="ubermenu-target-title ubermenu-target-text">Inclement Weather Policy</span></a></li><li id="menu-item-30148" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://portal.ferrum.edu"><span class="ubermenu-target-title ubermenu-target-text">Panther Portal</span></a></li><li id="menu-item-4062" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4062 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academics/schedule-of-classes/"><span class="ubermenu-target-title ubermenu-target-text">Schedule of Classes</span></a></li></ul></li><li id="menu-item-2589" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-2589 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">COMMUNITY</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-2589 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-508" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/calendar/"><i class="ubermenu-icon far fa-calendar-alt" ></i><span class="ubermenu-target-title ubermenu-target-text">Campus Events</span></a></li><li id="menu-item-237" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-map/"><i class="ubermenu-icon fas fa-map-marker-alt" ></i><span class="ubermenu-target-title ubermenu-target-text">Campus Map</span></a></li><li id="menu-item-2444" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-police/"><i class="ubermenu-icon far fa-user" ></i><span class="ubermenu-target-title ubermenu-target-text">Campus Police</span></a></li><li id="menu-item-15731" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15731 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/office-conference-events/"><i class="ubermenu-icon fas fa-file" ></i><span class="ubermenu-target-title ubermenu-target-text">Conferences and Events</span></a></li><li id="menu-item-14894" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14894 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/directory/"><i class="ubermenu-icon fas fa-phone" ></i><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li><li id="menu-item-1059" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1059 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/financial-aid/"><i class="ubermenu-icon fas fa-university" ></i><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-29367" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-29367 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/fitness-center/"><i class="ubermenu-icon fas fa-heart" ></i><span class="ubermenu-target-title ubermenu-target-text">Fitness Center</span></a></li><li id="menu-item-34338" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-34338 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/office-conference-events/guest-rooms-at-ferrum-college/"><i class="ubermenu-icon fas fa-home" ></i><span class="ubermenu-target-title ubermenu-target-text">Guest Rooms at Ferrum College</span></a></li><li id="menu-item-3256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/about/human-resources/"><i class="ubermenu-icon fas fa-user-plus" ></i><span class="ubermenu-target-title ubermenu-target-text">Human Resources</span></a></li><li id="menu-item-20145" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-20145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/information-services/"><i class="ubermenu-icon fas fa-desktop" ></i><span class="ubermenu-target-title ubermenu-target-text">Information Services</span></a></li><li id="menu-item-4549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" target="_blank" href="https://ferrum.textbookx.com/institutional/index.php"><i class="ubermenu-icon far fa-flag" ></i><span class="ubermenu-target-title ubermenu-target-text">Online Bookstore (Textbooks)</span></a></li><li id="menu-item-22678" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/panther-grounds/"><i class="ubermenu-icon fas fa-shopping-cart" ></i><span class="ubermenu-target-title ubermenu-target-text">Panther Grounds (Coffee, Apparel, Gifts)</span></a></li><li id="menu-item-4220" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/stanley-library/"><i class="ubermenu-icon fas fa-book" ></i><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-32932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-32932 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Giving</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-32932 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-32105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-32105 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/"><span class="ubermenu-target-title ubermenu-target-text">Giving</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-32105 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-32101" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32101 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/give-to-ferrum-college/"><span class="ubermenu-target-title ubermenu-target-text">Give to Ferrum College</span></a></li><li id="menu-item-32102" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32102 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/giving-societies/"><span class="ubermenu-target-title ubermenu-target-text">Giving Societies</span></a></li><li id="menu-item-32103" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/donor-stories/"><span class="ubermenu-target-title ubermenu-target-text">Donor Stories</span></a></li><li id="menu-item-32104" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32104 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/institutional-advancement-staff/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li><li id="menu-item-32106" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-32106 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Types of Giving</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-32106 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-32107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/athletic-giving/"><span class="ubermenu-target-title ubermenu-target-text">Athletic Giving</span></a></li><li id="menu-item-32110" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32110 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/endowment-giving/"><span class="ubermenu-target-title ubermenu-target-text">Endowment Giving</span></a></li><li id="menu-item-32108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/ferrum-fund/"><span class="ubermenu-target-title ubermenu-target-text">Ferrum Fund</span></a></li><li id="menu-item-32109" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32109 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://ferrumlegacy.org/"><span class="ubermenu-target-title ubermenu-target-text">Planned Giving</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-30" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.ferrumpanthers.com/landing/index" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ATHLETICS</span></a></li><li id="menu-item-30493" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30493 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://sso.ferrum.edu/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sign-In</span></a></li><li id="menu-item-2111" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2111 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="https://www.ferrum.edu/search-ferrum/" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"  id="menu-item-24621"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24621"  ><a  href="https://www.ferrum.edu/coronavirus" class="fusion-bar-highlight"><span class="menu-text"><u>For the latest information regarding COVID-19, please click here.</u></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://www.ferrum.edu/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Carley Dye</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.ferrum.edu"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.ferrum.edu/blog/category/boone-honors-members/"><span itemprop="title">Boone Honors Members</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Carley Dye</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
				<div class="single-navigation clearfix">
			<a href="https://www.ferrum.edu/blog/erin-harden/" rel="prev">Previous</a>			<a href="https://www.ferrum.edu/blog/monet-malek/" rel="next">Next</a>		</div>
	
					<article id="post-35588" class="post post-35588 type-post status-publish format-standard has-post-thumbnail hentry category-boone-honors-members">
						
																								
															<h2 class="entry-title fusion-post-title">Carley Dye</h2>										<div class="post-content">
				<p><img class="size-medium wp-image-35589 alignright" src="https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-239x300.jpeg" alt="" width="239" height="300" srcset="https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-119x150.jpeg 119w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-200x251.jpeg 200w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-239x300.jpeg 239w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-400x503.jpeg 400w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-500x628.jpeg 500w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-600x754.jpeg 600w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-768x965.jpeg 768w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-800x1005.jpeg 800w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye-815x1024.jpeg 815w, https://www.ferrum.edu/wp-content/uploads/2022/09/Carley-Dye.jpeg 1164w" sizes="(max-width: 239px) 100vw, 239px" />My name is Carley Dye and I am from Lebanon, Virginia. My major is currently undecided, but I’m exploring all the different academic possibilities I can.</p>
<p>I enjoy spending time with my friends, listening to music, and occasionally reading fiction novels.</p>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.ferrum.edu/blog/author/lwhited/" title="Posts by lwhited" rel="author">lwhited</a></span></span><span class="updated rich-snippet-hidden">2022-09-05T16:32:47+00:00</span>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Fcarley-dye%2F&amp;t=Carley%20Dye" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Carley%20Dye&amp;url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Fcarley-dye%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ferrum.edu/blog/carley-dye/&amp;title=Carley%20Dye&amp;summary=My%20name%20is%20Carley%20Dye%20and%20I%20am%20from%20Lebanon%2C%20Virginia.%20My%20major%20is%20currently%20undecided%2C%20but%20I%E2%80%99m%20exploring%20all%20the%20different%20academic%20possibilities%20I%20can.%0D%0A%0D%0AI%20enjoy%20spending%20time%20with%20my%20friends%2C%20listening%20to%20music%2C%20and%20occasionally%20reading%20fiction%20novels." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.ferrum.edu/blog/carley-dye/&amp;title=Carley%20Dye" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Fcarley-dye%2F&amp;name=Carley%20Dye&amp;description=My%20name%20is%20Carley%20Dye%20and%20I%20am%20from%20Lebanon%2C%20Virginia.%20My%20major%20is%20currently%20undecided%2C%20but%20I%E2%80%99m%20exploring%20all%20the%20different%20academic%20possibilities%20I%20can.%0D%0A%0D%0AI%20enjoy%20spending%20time%20with%20my%20friends%2C%20listening%20to%20music%2C%20and%20occasionally%20reading%20fiction%20novels." target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Fcarley-dye%2F&amp;description=My%20name%20is%20Carley%20Dye%20and%20I%20am%20from%20Lebanon%2C%20Virginia.%20My%20major%20is%20currently%20undecided%2C%20but%20I%E2%80%99m%20exploring%20all%20the%20different%20academic%20possibilities%20I%20can.%0D%0A%0D%0AI%20enjoy%20spending%20time%20with%20my%20friends%2C%20listening%20to%20music%2C%20and%20occasionally%20reading%20fiction%20novels.&amp;media=https%3A%2F%2Fwww.ferrum.edu%2Fwp-content%2Fuploads%2F2022%2F09%2FCarley-Dye.jpeg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Carley%20Dye&amp;body=https://www.ferrum.edu/blog/carley-dye/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-11" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Ferrum College</h4>			<div class="textwidget"><p>John Wesley Hall<br />
215 Ferrum Mountain Road<br />
Ferrum, Virginia 24088</p>
<p><strong>Mailing Address</strong><br />
P.O. Box 1000<br />
Ferrum, Virginia 24088</p>
</div>
		<div style="clear:both;"></div></section><section id="text-2" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Contact Information</h4>			<div class="textwidget">Main: 800.868.9797<br>
Operator: 540.365.2121</br>
Campus Police: 540.365.4255 (non-emergency)</br></div>
		<div style="clear:both;"></div></section><section id="custom_html-4" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><!DOCTYPE html>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
//document.getElementById('password').focus();
</script>
<html>
<body data-rsssl=1>



<!-- Begin Constant Contact Active Forms -->
<script type="rocketlazyloadscript"> var _ctct_m = "86f2924311bb1d633228b89a7d436d89"; </script>
<script data-minify="1" id="signupScript" src="https://www.ferrum.edu/wp-content/cache/min/1/js/signup-form-widget/current/signup-form-widget.min.js?ver=1655329140" async defer></script>
<!-- End Constant Contact Active Forms -->

</body>
</html></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="nav_menu-7" class="fusion-footer-widget-column widget widget_nav_menu"><h4 class="widget-title">Quick Access</h4><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-30154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30154"><a href="https://www.ferrum.edu/alumni/">Alumni</a></li>
<li id="menu-item-30161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30161"><a href="https://www.ferrum.edu/blueridgeinstitute">Blue Ridge Institute and Museum</a></li>
<li id="menu-item-30155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30155"><a href="https://giving.ferrum.edu/">Giving</a></li>
<li id="menu-item-30153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30153"><a href="https://portal.ferrum.edu/">Panther Portal</a></li>
<li id="menu-item-30156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30156"><a href="https://www.ferrum.edu/stanley-library/">Stanley Library</a></li>
</ul></div><div style="clear:both;"></div></section><section id="custom_html-9" class="widget_text fusion-footer-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.facebook.com/FerrumCollege/"><img class="alignnone wp-image-5843 size-full" src="https://www.ferrum.edu/downloads/marcomm/sm_icons/facebook_reverse.png" alt="Ferrum College on Facebook" width="30" height="30" /></a> <a href="https://www.instagram.com/ferrum_college/"><img class="alignnone wp-image-8533" src="https://www.ferrum.edu/downloads/marcomm/sm_icons/instagram_reverse.png" alt="" width="30" height="30" /></a> <a href="https://twitter.com/FerrumCollege"><img class="alignnone wp-image-8534" src="https://www.ferrum.edu/downloads/marcomm/sm_icons/twitter_reverse.png" alt="" width="30" height="30" /></a> <a href="https://www.flickr.com/photos/ferrumcollege/"><img class="alignnone wp-image-5846 size-full" src="https://www.ferrum.edu/downloads/marcomm/sm_icons/flickr_reverse.png" alt="Ferrum College on Flickr" width="30" height="30" /></a> <a href="https://www.linkedin.com/edu/school?id=21034"><img class="alignnone wp-image-5852" src="https://www.ferrum.edu/downloads/marcomm/sm_icons/linkedin_reverse.png" alt="Ferrum College on LinkedIn" width="30" height="30" /></a></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
													</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2021 Ferrum College •  <a href="https://www.ferrum.edu/title-ix-information/">Nondiscrimination/Title IX Statements</a> •  <a href="https://www.ferrum.edu/privacy-policy/">Privacy Policy</a>
	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
										<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-top fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-triangle" data-breakpoint="800" data-toggle="triangle">
			<div class="fusion-sb-toggle-wrapper">
			<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
		</div>
	
	<div id="slidingbar" class="fusion-sliding-bar">
				<div class="fusion-row">
						<div class="fusion-columns row fusion-columns-2columns columns-2">

																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
						<section id="custom_html-2" class="widget_text fusion-slidingbar-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="mailto:dryates@ferrum.edu?subject=Help With Ferrum's Website" target="_top" rel="noopener">WEBSITE SUPPORT</a></div><div style="clear:both;"></div></section>																			</div>
																										<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
						<section id="text-7" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="https://www.ferrum.edu/stafflogin/" target="_blank" rel="noopener">STAFF LOGIN</a><br></div>
		<div style="clear:both;"></div></section>																			</div>
																																																	<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
</div>
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		
		<script type="rocketlazyloadscript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
						<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.ferrum.edu/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #317e81;
            background: -moz-linear-gradient(top, #317e81 0%, #318a8c 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#317e81), color-stop(100%,#318a8c));
            background: -webkit-linear-gradient(top, #317e81 0%,#318a8c 100%);
            background: -o-linear-gradient(top, #317e81 0%,#318a8c 100%);
            background: -ms-linear-gradient(top, #317e81 0%,#318a8c 100%);
            background: linear-gradient(to bottom, #317e81 0%, #318a8c 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#317e81', endColorstr='#318a8c',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #ffffff;
            background: -moz-linear-gradient(top, #ffffff 0%, #0b4975 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ffffff), color-stop(100%,#0b4975));
            background: -webkit-linear-gradient(top, #ffffff 0%,#0b4975 100%);
            background: -o-linear-gradient(top, #ffffff 0%,#0b4975 100%);
            background: -ms-linear-gradient(top, #ffffff 0%,#0b4975 100%);
            background: linear-gradient(to bottom, #ffffff 0%, #0b4975 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#0b4975',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.ferrum.edu/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.ferrum.edu/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #555555;
            background-color: #555555;
            color: #000000;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #aaaaaa;
            background-color: #aaaaaa;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer   ">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden top wpfront-bottom-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed   load  top ">
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    For the latest information regarding COVID-19, please click <a href="https://www.ferrum.edu/stronger-together/"><span style="text-decoration: underline">here</span></a>.                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":1,"height":40,"fixed_position":false,"animate_delay":0,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":"on","keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":0,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <link data-minify="1" rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=1655329125' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/js/jquery.typewatch.js?ver=1655329140' id='mec-typekit-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/featherlight/featherlight.js?ver=1655329140' id='featherlight-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/select2/select2.full.min.js?ver=6.5.6' id='mec-select2-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/modern-events-calendar-lite/assets/packages/tooltip/tooltip.js?ver=1655329140' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/lity/lity.min.js?ver=6.5.6' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/colorbrightness/colorbrightness.min.js?ver=6.5.6' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/modern-events-calendar-lite/assets/packages/owl-carousel/owl.carousel.min.js?ver=6.5.6' id='mec-owl-carousel-script-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/ultimeter/public/assets/js/ultimeter-public.js?ver=1655329140' id='ultimeter-js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1' id='fusion-ie9-js'></script>
<![endif]-->
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/visual-composer-kit/assets/js/lib.js?ver=1655329141' id='vckit-libjs-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/visual-composer-kit/assets/js/shortcode.js?ver=1655329141' id='vckit-js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=1655329141' id='modernizr-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1655329141' id='jquery-fitvids-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1655329141' id='fusion-video-general-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=1655329141' id='jquery-lightbox-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=1655329141' id='jquery-mousewheel-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1655329141' id='fusion-lightbox-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=1655329141' id='images-loaded-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=1655329141' id='packery-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1655329141' id='avada-portfolio-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=1655329141' id='jquery-infinite-scroll-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1655329141' id='avada-faqs-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=1655329141' id='jquery-waypoints-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1655329141' id='fusion-waypoints-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1655329141' id='jquery-appear-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1655329141' id='fusion-progress-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js?ver=1655329141' id='fusion-syntax-highlighter-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=1655329141' id='cssua-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1655329141' id='fusion-animations-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1655329141' id='fusion-gallery-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=1655329141' id='bootstrap-collapse-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1655329141' id='fusion-equal-heights-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1655329141' id='fusion-toggles-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1655329141' id='jquery-fade-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1655329141' id='jquery-request-animation-frame-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1655329141' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1655329141' id='fusion-video-bg-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1655329141' id='fusion-container-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1655329141' id='jquery-count-to-js'></script>
<script type='text/javascript' id='fusion-counters-box-js-extra'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1655329141' id='fusion-counters-box-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=1655329141' id='jquery-easy-pie-chart-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1655329141' id='fusion-counters-circle-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js?ver=1655329141' id='jquery-event-move-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js?ver=1655329141' id='fusion-image-before-after-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=1655329141' id='bootstrap-modal-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1655329141' id='fusion-modal-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=1655329141' id='bootstrap-transition-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=1655329141' id='bootstrap-tab-js'></script>
<script type='text/javascript' id='fusion-tabs-js-extra'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1655329141' id='fusion-tabs-js'></script>
<script type='text/javascript' id='jquery-fusion-maps-js-extra'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=1655329141' id='jquery-fusion-maps-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1655329141' id='fusion-google-map-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=1655329141' id='fusion-chartjs-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js?ver=1655329141' id='fusion-chart-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1655329141' id='fusion-title-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1655329141' id='jquery-count-down-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1655329141' id='fusion-count-down-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1655329141' id='fusion-content-boxes-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=1655329141' id='jquery-cycle-js'></script>
<script type='text/javascript' id='fusion-testimonials-js-extra'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1655329141' id='fusion-testimonials-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1655329141' id='fusion-events-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1655329141' id='fusion-column-bg-image-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1655329141' id='fusion-column-js'></script>
<script type='text/javascript' id='fusion-recent-posts-js-extra'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1655329141' id='fusion-recent-posts-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1655329141' id='fusion-flip-boxes-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1655329141' id='fusion-video-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1655329141' id='jquery-hover-intent-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1655329141' id='avada-vertical-menu-widget-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=1655329141' id='bootstrap-tooltip-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=1655329141' id='bootstrap-popover-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=1655329141' id='jquery-caroufredsel-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1655329141' id='jquery-easing-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=1655329141' id='jquery-flexslider-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1655329141' id='jquery-hover-flow-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=1655329141' id='jquery-placeholder-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1655329142' id='jquery-touch-swipe-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1655329142' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-carousel-js-extra'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1655329142' id='fusion-carousel-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1655329142' id='fusion-flexslider-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1655329142' id='fusion-popover-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1655329142' id='fusion-tooltip-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1655329142' id='fusion-sharing-box-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"Pagination","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1655329142' id='fusion-blog-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1655329142' id='fusion-button-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1655329142' id='fusion-general-global-js'></script>
<script type='text/javascript' id='fusion-ie1011-js-extra'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1655329142' id='fusion-ie1011-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v3","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"classic","sticky_header_shrinkage":"1","nav_height":"86","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"20","logo_margin_bottom":"10","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=1655329142' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"classic","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=1655329142' id='avada-menu-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1655329142' id='fusion-scroll-to-anchor-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=1655329142' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' id='avada-comments-js-extra'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=1655329142' id='avada-comments-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=1655329142' id='avada-general-footer-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=1655329142' id='avada-quantity-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=1655329142' id='avada-scrollspy-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=1655329142' id='avada-select-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v3","header_sticky":"1","header_sticky_type2_layout":"menu_and_logo","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"1","nav_height":"86","content_break_point":"800"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=1655329142' id='avada-sidebars-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=1655329142' id='jquery-sticky-kit-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=1655329142' id='avada-tabs-widget-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=1655329142' id='avada-container-scroll-js'></script>
<script type='text/javascript' id='jquery-to-top-js-extra'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1655329142' id='jquery-to-top-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=1655329142' id='avada-to-top-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js?ver=1655329142' id='avada-sliding-bar-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=1655329142' id='avada-drop-down-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.8","configurations":["relatedlinks","horizontalnav","horizontalmenu","main"],"ajax_url":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ferrum.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"main_navigation":"Main Navigation","top_navigation":"Top Navigation","mobile_navigation":"Mobile Navigation","404_pages":"404 Useful Pages","sticky_navigation":"Sticky Header Navigation","wpshapere_adminbar_menu":"Adminbar Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.7.8' id='ubermenu-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/JPS-Ajax-Post-Layout/library/init.js?ver=1655329142' id='beeteam_init_js-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.ferrum.edu/wp-content/cache/min/1/wp-content/plugins/JPS-Ajax-Post-Layout/library/slick/slick.clones.js?ver=1655329142' id='beeteam_front_slick_js-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/malihu/jquery.mCustomScrollbar.concat.min.js?ver=1.9.0.7' id='beeteam_front_malihu_js-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/masonry/masonry.pkgd.min.js?ver=1.9.0.7' id='beeteam_front_masonry-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/imagesloaded/imagesloaded.pkgd.min.js?ver=1.9.0.7' id='beeteam_front_imagesloaded-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/jquery-transit/jquery.transit.min.js?ver=1.9.0.7' id='beeteam_front_transit-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/TweenMax/TweenMax.min.js?ver=1.9.0.7' id='beeteam_front_tweenmax-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/panr/jquery.panr.min.js?ver=1.9.0.7' id='beeteam_front_panr-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/jquery-cookie/jquery.cookie.min.js?ver=1.9.0.7' id='beeteam_front_cookie-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/social-share-buttons/rrssb.min.js?ver=1.9.0.7' id='beeteam_front_rrssb-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/priority-js/priority-nav.min.js?ver=1.9.0.7' id='beeteam_front_priority-js'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/minify/core-min.js?ver=1.9.0.7' id='jps_bete_front_js-js'></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSDHBRC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End (noscript) -->

<!-- Start for Wheeler Digital -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5QJVPB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Start of HubSpot Embed Code -->
<script data-minify="1" type="text/javascript" id="hs-script-loader" async defer src="https://www.ferrum.edu/wp-content/cache/min/1/20174347.js?ver=1655329142"></script>
<!-- End of HubSpot Embed Code -->

<!-- ED Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TXN44FJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End ED Google Tag Manager (noscript) --><script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ferrum.edu/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->