<!DOCTYPE html>
<html class="avada-html-layout-wide" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights - Ferrum College</title>
        <style type="text/css">            .fts-instagram-load-more-wrapper .fts-fb-load-more {
                background: #b4975a !important;
            }

                        .fts-instagram-load-more-wrapper .fts-fb-load-more {
                color: #ffffff !important;
            }

                        .fts-instagram-load-more-wrapper .fts-fb-spinner > div {
                background: #ffffff !important;
            }

            
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Alumna Nicol Martins &#039;17 is working toward her master&#039;s degree in international affairs and diplomacy through United Nations Institute for Training and Research."/>
<link rel="canonical" href="https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights - Ferrum College" />
<meta property="og:description" content="Alumna Nicol Martins &#039;17 is working toward her master&#039;s degree in international affairs and diplomacy through United Nations Institute for Training and Research." />
<meta property="og:url" content="https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/" />
<meta property="og:site_name" content="Ferrum College" />
<meta property="article:publisher" content="https://www.facebook.com/FerrumCollege/" />
<meta property="article:tag" content="Alumni" />
<meta property="article:tag" content="ferrum college" />
<meta property="article:tag" content="ferrum college alumni" />
<meta property="article:tag" content="Ferrum College News" />
<meta property="article:tag" content="Not Self But Others" />
<meta property="article:tag" content="summer 2019" />
<meta property="article:section" content="Ferrum College News" />
<meta property="article:published_time" content="2019-08-07T16:57:53+00:00" />
<meta property="article:modified_time" content="2019-08-07T17:03:21+00:00" />
<meta property="og:updated_time" content="2019-08-07T17:03:21+00:00" />
<meta property="og:image" content="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4a-1024x853.jpeg" />
<meta property="og:image:secure_url" content="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4a-1024x853.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Alumna Nicol Martins &#039;17 is working toward her master&#039;s degree in international affairs and diplomacy through United Nations Institute for Training and Research." />
<meta name="twitter:title" content="Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights - Ferrum College" />
<meta name="twitter:site" content="@FerrumCollege" />
<meta name="twitter:image" content="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4a.jpeg" />
<meta name="twitter:creator" content="@FerrumCollege" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.ferrum.edu/","sameAs":["https://www.facebook.com/FerrumCollege/","https://www.instagram.com/ferrum_college/","https://www.linkedin.com/edu/school?id=21034","https://www.youtube.com/user/FerrumCollegePR","https://twitter.com/FerrumCollege"],"@id":"https://www.ferrum.edu/#organization","name":"Ferrum College","logo":"https://www.ferrum.edu/wp-content/uploads/2016/03/logo_150pxwide_mobile.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Feed" href="https://www.ferrum.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Comments Feed" href="https://www.ferrum.edu/comments/feed/" />
					<link rel="shortcut icon" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-16x16.png" type="image/x-icon" />
		
					<!-- For iPhone -->
			<link rel="apple-touch-icon" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-57x57.png">
		
					<!-- For iPhone Retina display -->
			<link rel="apple-touch-icon" sizes="114x114" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-72x72.png">
		
					<!-- For iPad -->
			<link rel="apple-touch-icon" sizes="72x72" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-114x114.png">
		
					<!-- For iPad Retina display -->
			<link rel="apple-touch-icon" sizes="144x144" href="https://www.ferrum.edu/wp-content/uploads/2018/01/FC-Icon-144x144.png">
				<link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights Comments Feed" href="https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/feed/" />

		<meta property="og:title" content="Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/"/>
		<meta property="og:site_name" content="Ferrum College"/>
		<meta property="og:description" content="Nicol Martins &#039;17 stands in front of the United Nations building in Geneva, Switzerland. She is working toward her master&#039;s"/>

									<meta property="og:image" content="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4a.jpeg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ferrum.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ferrum.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.6.8' type='text/css' media='' />
<link rel='stylesheet' id='fts-popup-css'  href='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=2.6.8' type='text/css' media='' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.ferrum.edu/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ubermenu-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='UserAccessManagerLoginForm-css'  href='https://www.ferrum.edu/wp-content/plugins/user-access-manager/assets/css/uamLoginForm.css?ver=2.1.12' type='text/css' media='screen' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://www.ferrum.edu/wp-content/plugins/fusion-core/css/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://www.ferrum.edu/wp-content/themes/Avada/assets/css/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.ferrum.edu/wp-content/themes/Avada-Child-Theme/style.css?ver=5.1.1' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://www.ferrum.edu/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css?ver=5.6.1' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://www.ferrum.edu/wp-content/themes/Avada/assets/css/ie.min.css?ver=5.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='vckit-css-css'  href='https://www.ferrum.edu/wp-content/plugins/visual-composer-kit/assets/css/vc_addons_kit.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.ferrum.edu/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.ferrum.edu/wp-content/uploads/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.ferrum.edu/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://www.ferrum.edu/wp-content/uploads/masterslider/custom.css?ver=95.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.ferrum.edu/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://www.ferrum.edu/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-grey-white-css'  href='https://www.ferrum.edu/wp-content/plugins/ubermenu/assets/css/skins/blackwhite.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://www.ferrum.edu/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_slick_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/slick/slick.css?ver=1.9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_malihu_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/malihu/jquery.mCustomScrollbar.min.css?ver=1.9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_animate_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/animate/animate.min.css?ver=1.9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_rrssb_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/social-share-buttons/rrssb.css?ver=1.9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_priority_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/priority-js/priority-nav-core.css?ver=1.9.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jps_bete_front_css-css'  href='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/minify/core-min.css?ver=1.9.0.7' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/js/masonry.pkgd.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/js/imagesloaded.pkgd.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ferrum.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ferrum.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ferrum.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.ferrum.edu/?p=19270' />
<link rel="alternate" type="application/json+oembed" href="https://www.ferrum.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ferrum.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F&#038;format=xml" />
<svg xmlns="http://www.w3.org/2000/svg" style="display:none;">
					<symbol id="bete-awesome-svg-chat-bubble-two" viewBox="0 0 512 512">
						<path d="m201 110c-29 0-56 5-82 15c-25 9-45 23-60 40c-15 17-22 35-22 54c0 16 5 31 15 46c10 14 24 27 42 37l28 16l-10 24c6-4 12-7 18-11l12-9l15 3c15 3 30 4 44 4c29 0 57-5 82-15c25-10 45-23 60-40c15-17 23-35 23-55c0-19-8-37-23-54c-15-17-35-31-60-40c-25-10-53-15-82-15z m0-37c37 0 70 7 101 20c31 13 56 31 73 53c18 22 27 47 27 73c0 27-9 51-27 74c-17 22-42 40-73 53c-31 13-64 20-101 20c-16 0-33-2-50-5c-24 17-50 29-80 37c-6 1-15 3-24 4l-1 0c-2 0-4 0-6-2c-2-2-3-4-3-6c0-1 0-1 0-2c0-1 0-1 0-2c0 0 0-1 0-1l1-2c0 0 0 0 1-1c1-1 1-2 1-2c0 0 1 0 1-1c1-1 2-2 2-2c1-1 3-3 6-7c4-3 6-6 8-8c1-2 3-5 6-8c3-4 5-8 7-11c2-4 4-8 6-13c-24-14-42-31-56-51c-13-20-20-41-20-64c0-26 9-51 27-73c18-22 42-40 73-53c31-13 65-20 101-20z m235 334c2 5 4 9 6 13c2 4 4 7 7 11c3 3 5 6 6 8c2 2 4 5 8 8c3 4 5 6 6 8c1 0 1 0 2 1c0 1 1 1 1 1c0 1 1 1 1 2c0 0 1 1 1 1l1 2c0 0 0 0 0 1c1 2 1 2 0 2c0 0 0 1 0 2c0 3-2 5-4 6c-1 2-4 3-6 2c-9-1-18-2-24-4c-30-8-56-20-80-37c-17 3-34 5-50 5c-52 0-97-13-135-38c11 1 19 1 25 1c31 0 60-4 88-13c29-8 54-20 76-36c24-18 42-38 55-61c12-23 19-47 19-73c0-14-2-29-7-43c25 14 44 30 59 51c14 20 21 42 21 66c0 22-7 44-20 64c-14 20-32 36-56 50z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-eye" viewBox="0 0 512 512">
						<path d="m475 274c-29-45-65-78-108-101c11 20 17 42 17 65c0 35-13 65-38 90c-25 25-55 38-90 38c-35 0-65-13-90-38c-25-25-38-55-38-90c0-23 6-45 17-65c-43 23-79 56-108 101c25 39 57 70 95 94c38 23 79 34 124 34c45 0 86-11 124-34c38-24 70-55 95-94z m-205-109c0-4-2-7-4-10c-3-3-6-4-10-4c-24 0-44 8-61 25c-17 17-26 38-26 62c0 4 1 7 4 9c3 3 6 4 10 4c4 0 7-1 10-4c2-2 4-5 4-9c0-17 5-31 17-42c12-12 26-18 42-18c4 0 7-1 10-4c2-2 4-6 4-9z m242 109c0 7-2 13-6 20c-26 44-62 79-107 105c-45 27-93 40-143 40c-50 0-98-13-143-40c-45-26-81-61-107-105c-4-7-6-13-6-20c0-6 2-13 6-19c26-44 62-79 107-106c45-26 93-39 143-39c50 0 98 13 143 39c45 27 81 62 107 106c4 6 6 13 6 19z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-clock" viewBox="0 0 512 512">
						<path d="m293 155l0 128c0 3-1 5-3 7c-2 2-4 3-7 3l-91 0c-3 0-5-1-7-3c-1-2-2-4-2-7l0-18c0-3 1-5 2-6c2-2 4-3 7-3l64 0l0-101c0-2 1-4 3-6c1-2 3-3 6-3l18 0c3 0 5 1 7 3c2 2 3 4 3 6z m118 101c0-28-7-54-20-78c-14-24-33-43-57-57c-24-13-50-20-78-20c-28 0-54 7-78 20c-24 14-43 33-57 57c-13 24-20 50-20 78c0 28 7 54 20 78c14 24 33 43 57 57c24 13 50 20 78 20c28 0 54-7 78-20c24-14 43-33 57-57c13-24 20-50 20-78z m64 0c0 40-9 77-29 110c-20 34-46 60-80 80c-33 20-70 29-110 29c-40 0-77-9-110-29c-34-20-60-46-80-80c-20-33-29-70-29-110c0-40 9-77 29-110c20-34 46-60 80-80c33-20 70-29 110-29c40 0 77 9 110 29c34 20 60 46 80 80c20 33 29 70 29 110z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-hospital-square" viewBox="0 0 512 512">
						<path d="m402 274l0-36c0-5-2-10-5-13c-4-4-8-6-13-6l-91 0l0-91c0-5-2-9-6-13c-3-3-8-5-13-5l-36 0c-5 0-10 2-13 5c-4 4-6 8-6 13l0 91l-91 0c-5 0-9 2-13 6c-3 3-5 8-5 13l0 36c0 5 2 10 5 13c4 4 8 6 13 6l91 0l0 91c0 5 2 9 6 13c3 3 8 5 13 5l36 0c5 0 10-2 13-5c4-4 6-8 6-13l0-91l91 0c5 0 9-2 13-6c3-3 5-8 5-13z m73-155l0 274c0 23-8 42-24 58c-16 16-35 24-58 24l-274 0c-23 0-42-8-58-24c-16-16-24-35-24-58l0-274c0-23 8-42 24-58c16-16 35-24 58-24l274 0c23 0 42 8 58 24c16 16 24 35 24 58z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-user" viewBox="0 0 512 512">
						<path d="m457 401c0 23-7 41-21 55c-14 13-32 19-55 19l-250 0c-23 0-41-6-55-19c-14-14-21-32-21-55c0-10 0-20 1-29c1-10 2-20 4-31c2-11 4-22 7-31c3-10 8-19 13-28c5-9 11-17 17-23c7-7 15-12 25-16c9-3 20-5 32-5c1 0 5 2 12 6c6 4 13 9 21 14c8 5 18 9 31 13c13 4 25 6 38 6c13 0 25-2 38-6c13-4 23-8 31-13c8-5 15-10 21-14c7-4 11-6 12-6c12 0 23 2 32 5c10 4 18 9 25 16c6 6 12 14 17 23c5 9 10 18 13 28c3 9 5 20 7 31c2 11 3 21 4 31c1 9 1 19 1 29z m-91-255c0 31-11 56-32 78c-22 21-48 32-78 32c-30 0-56-11-78-32c-21-22-32-47-32-78c0-30 11-56 32-77c22-22 48-32 78-32c30 0 56 10 78 32c21 21 32 47 32 77z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-present-gift" viewBox="0 0 512 512">
						<path d="m302 387l0-204l-92 0l0 204c0 5 2 9 5 11c4 3 8 4 14 4l54 0c6 0 10-1 14-4c3-2 5-6 5-11z m-131-241l56 0l-36-46c-5-6-11-9-20-9c-7 0-14 3-19 8c-5 6-8 12-8 20c0 7 3 14 8 19c5 6 12 8 19 8z m197-27c0-8-3-14-8-20c-5-5-12-8-19-8c-9 0-15 3-20 9l-36 46l56 0c7 0 14-2 19-8c5-5 8-12 8-19z m107 73l0 91c0 3 0 5-2 7c-2 2-4 3-7 3l-27 0l0 118c0 8-3 15-8 20c-5 5-12 8-20 8l-310 0c-8 0-15-3-20-8c-5-5-8-12-8-20l0-118l-27 0c-3 0-5-1-7-3c-2-2-2-4-2-7l0-91c0-3 0-5 2-7c2-1 4-2 7-2l125 0c-17 0-32-6-45-19c-12-12-19-27-19-45c0-18 7-33 19-45c13-13 28-19 45-19c21 0 37 7 48 22l37 47l37-47c11-15 27-22 48-22c17 0 32 6 45 19c12 12 19 27 19 45c0 18-7 33-19 45c-13 13-28 19-45 19l125 0c3 0 5 1 7 2c2 2 2 4 2 7z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-facebook" viewBox="0 0 28 28">
						<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
					</symbol>
					
					<symbol id="bete-awesome-svg-twitter" viewBox="0 0 28 28">
						<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-google-plus" viewBox="0 0 28 28">
						<path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-pinterest" viewBox="0 0 28 28">
						<path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-tumblr" viewBox="0 0 510 510">
						<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0zM357,229.5h-76.5c0,0,0,96.9,0,99.45c0,17.85,2.55,28.05,28.05,28.05c22.95,0,48.45,0,48.45,0v76.5c0,0-25.5,2.55-53.55,2.55c-66.3,0-99.45-40.8-99.45-86.7c0-30.6,0-119.85,0-119.85h-51v-71.4c61.2-5.1,66.3-51,71.4-81.6h56.1V153H357V229.5z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-linkedin" viewBox="0 0 28 28">
						<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-email" viewBox="0 0 28 28">
						<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-calendar" viewBox="0 0 512 512">
						<path d="m55 475l82 0l0-82l-82 0z m100 0l92 0l0-82l-92 0z m-100-100l82 0l0-92l-82 0z m100 0l92 0l0-92l-92 0z m-100-110l82 0l0-82l-82 0z m210 210l92 0l0-82l-92 0z m-110-210l92 0l0-82l-92 0z m220 210l82 0l0-82l-82 0z m-110-100l92 0l0-92l-92 0z m-100-247l0-82c0-3-1-5-3-7c-2-2-4-2-7-2l-18 0c-2 0-4 0-6 2c-2 2-3 4-3 7l0 82c0 2 1 5 3 6c2 2 4 3 6 3l18 0c3 0 5-1 7-3c2-1 3-4 3-6z m210 247l82 0l0-92l-82 0z m-110-110l92 0l0-82l-92 0z m110 0l82 0l0-82l-82 0z m9-137l0-82c0-3-1-5-3-7c-2-2-4-2-6-2l-18 0c-3 0-5 0-7 2c-2 2-3 4-3 7l0 82c0 2 1 5 3 6c2 2 4 3 7 3l18 0c2 0 4-1 6-3c2-1 3-4 3-6z m110-18l0 365c0 10-4 19-11 26c-7 7-16 11-26 11l-402 0c-10 0-19-4-26-11c-7-7-11-16-11-26l0-365c0-10 4-19 11-26c7-7 16-11 26-11l36 0l0-27c0-13 5-24 14-33c9-9 20-13 32-13l18 0c13 0 24 4 33 13c9 9 13 20 13 33l0 27l110 0l0-27c0-13 4-24 13-33c9-9 20-13 33-13l18 0c12 0 23 4 32 13c9 9 14 20 14 33l0 27l36 0c10 0 19 4 26 11c7 7 11 16 11 26z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-folder-open" viewBox="0 0 512 512">
					  <path d="m501 271c0 5-3 11-8 18l-90 105c-7 9-18 17-32 23c-14 7-26 10-38 10l-290 0c-6 0-12-1-16-4c-5-2-8-6-8-11c0-6 3-12 9-18l89-105c8-10 19-17 32-24c14-6 27-9 39-9l290 0c6 0 11 1 16 3c5 3 7 7 7 12z m-91-92l0 43l-222 0c-17 0-34 4-53 13c-18 8-33 19-44 31l-89 106l-2 2c0-1 0-2 0-4c0-1 0-2 0-3l0-256c0-16 6-30 18-42c11-12 25-18 42-18l85 0c16 0 30 6 42 18c12 12 18 26 18 42l0 8l145 0c16 0 30 6 42 18c12 12 18 26 18 42z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-resize-expand" viewBox="0 0 512 512">
					  <path d="m252 302c0 2-1 4-3 6l-94 95l41 41c3 4 5 8 5 13c0 5-2 9-5 13c-4 4-8 5-13 5l-128 0c-5 0-9-1-13-5c-4-4-5-8-5-13l0-128c0-5 1-9 5-13c4-3 8-5 13-5c5 0 9 2 13 5l41 41l95-94c2-2 4-3 6-3c3 0 5 1 7 3l32 32c2 2 3 4 3 7z m223-247l0 128c0 5-1 9-5 13c-4 3-8 5-13 5c-5 0-9-2-13-5l-41-41l-95 94c-2 2-4 3-6 3c-3 0-5-1-7-3l-32-32c-2-2-3-4-3-7c0-2 1-4 3-6l94-95l-41-41c-3-4-5-8-5-13c0-5 2-9 5-13c4-4 8-5 13-5l128 0c5 0 9 1 13 5c4 4 5 8 5 13z"/>
					</symbol>
					
				</svg><script>var ms_grabbing_curosr='https://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.11 - Responsive Touch Image Slider" />
<style id="ubermenu-custom-generated-css">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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.ferrum.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style id="fusion-stylesheet-inline-css" type="text/css">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style>
		#wpadminbar, #wpadminbar .menupop .ab-sub-wrapper { background: #262626;}
#wpadminbar a.ab-item, #wpadminbar>#wp-toolbar span.ab-label, #wpadminbar>#wp-toolbar span.noticon { color: #b4975a }
#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:focus, #wpadminbar .quicklinks .menupop ul li a:focus strong, #wpadminbar .quicklinks .menupop ul li a:hover, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:hover strong, #wpadminbar .quicklinks .menupop.hover ul li a:focus, #wpadminbar .quicklinks .menupop.hover ul li a:hover, #wpadminbar li .ab-item:focus:before, #wpadminbar li a:focus .ab-icon:before, #wpadminbar li.hover .ab-icon:before, #wpadminbar li.hover .ab-item:before, #wpadminbar li:hover #adminbarsearch:before, #wpadminbar li:hover .ab-icon:before, #wpadminbar li:hover .ab-item:before, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:focus, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:hover, #wpadminbar li:hover .ab-item:after, #wpadminbar>#wp-toolbar a:focus span.ab-label, #wpadminbar>#wp-toolbar li.hover span.ab-label, #wpadminbar>#wp-toolbar li:hover span.ab-label { color: #f7f7f7 }

.quicklinks li.wpshape_site_title { width: 200px !important; }
.quicklinks li.wpshape_site_title a{ outline:none; border:none;
 }

#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item { background: none }
#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop ul li a strong, #wpadminbar .quicklinks .menupop.hover ul li a, #wpadminbar.nojs .quicklinks .menupop:hover ul li a { color: #b4975a; font-size:13px !important }
#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar>a img {	width: 20px; height: 20px; border-radius: 100px; -moz-border-radius: 100px; -webkit-border-radius: 100px; 	border: none; }
		</style>
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-89258989-1', 'auto');
  ga('send', 'pageview');

</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-19270 single-format-standard _masterslider _msp_version_3.2.11 fusion-image-hovers wpb-js-composer js-comp-ver-5.7 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop layout-wide-mode fusion-top-header menu-text-align-center mobile-menu-design-classic fusion-show-pagination-text fusion-header-layout-v3 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		
			<header class="fusion-header-wrapper fusion-header-shadow">
				<div class="fusion-header-v3 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1  fusion-mobile-menu-design-classic">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-topheadernavigation" class="menu"><li role="menuitem"  id="menu-item-5031"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5031"  ><a  href="https://www.ferrum.edu/alumni/" class="fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-graduation-cap"></i></span><span class="menu-text">Alumni</span></a></li><li role="menuitem"  id="menu-item-6189"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6189"  ><a  href="https://giving.ferrum.edu/" class="fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-gift"></i></span><span class="menu-text">Giving</span></a></li><li role="menuitem"  id="menu-item-2142"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2142"  ><a  target="_blank" rel="noopener noreferrer" href="https://portal.ferrum.edu/" class="fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-lock"></i></span><span class="menu-text">Panther Portal</span></a></li><li role="menuitem"  id="menu-item-4223"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"  ><a  href="https://www.ferrum.edu/stanley-library/" class="fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon  fa fa-book"></i></span><span class="menu-text">Library</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" href="https://www.facebook.com/FerrumCollege/" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" href="https://www.flickr.com/photos/ferrumcollege/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Flickr" data-toggle="tooltip" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" href="https://twitter.com/FerrumCollege" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" href="https://www.youtube.com/user/FerrumCollegePR" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" href="https://www.instagram.com/ferrum_college/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin fusion-last-social-icon" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" href="https://www.linkedin.com/school/ferrum-college/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="15px" data-margin-right="40px">
			<a class="fusion-logo-link"  href="https://www.ferrum.edu/" >

						<!-- standard logo -->
			<img src="https://www.ferrum.edu/wp-content/uploads/2016/12/logo_200pxwide.png" srcset="https://www.ferrum.edu/wp-content/uploads/2016/12/logo_200pxwide.png 1x, https://www.ferrum.edu/wp-content/uploads/2016/12/logo_400pxwide.png 2x" width="200" height="55" style="max-height:55px;height:auto;" alt="Ferrum College Logo" retina_logo_url="https://www.ferrum.edu/wp-content/uploads/2016/12/logo_400pxwide.png" class="fusion-standard-logo" />

							<!-- mobile logo -->
				<img src="https://www.ferrum.edu/wp-content/uploads/2016/03/logo_150pxwide_mobile.png" srcset="https://www.ferrum.edu/wp-content/uploads/2016/03/logo_150pxwide_mobile.png 1x, https://www.ferrum.edu/wp-content/uploads/2016/03/logo_300pxwide_mobile.png 2x" width="150" height="41" style="max-height:41px;height:auto;" alt="Ferrum College Logo" retina_logo_url="https://www.ferrum.edu/wp-content/uploads/2016/03/logo_300pxwide_mobile.png" class="fusion-mobile-logo" />
			
					</a>
		</div>		<nav class="fusion-main-menu fusion-ubermenu" aria-label="Main Menu">
<!-- UberMenu [Configuration:main] [Theme Loc:main_navigation] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-main_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-2-main_navigation"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-main-2-main_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-main_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-main_navigation" class="ubermenu-nav"><li id="menu-item-190" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-190 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ABOUT FERRUM</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-190 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-bkg-img ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-1882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1882 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ABOUT FERRUM COLLEGE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1882 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1883" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/about/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/recognitions_accolades_50.png" width="50" height="50" alt="Panthers"  /><span class="ubermenu-target-title ubermenu-target-text">Ferrum College Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">What it means to be a Panther</span></a></li><li id="menu-item-7063" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7063 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/recognitions-accolades/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/recognitions_accolades_grads_50.png" width="50" height="50" alt="Graduates"  /><span class="ubermenu-target-title ubermenu-target-text">Recognitions &#038; Accolades</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">College, Faculty &#038; Staff</span></a></li><li id="menu-item-320" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-320 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/about/ferrum-history/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/methodist_heritage_50.png" width="50" height="50" alt="Methodist Heritage"  /><span class="ubermenu-target-title ubermenu-target-text">Ferrum College History</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our Methodist Heritage</span></a></li><li id="menu-item-6396" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6396 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://www.ferrum.edu/calendar/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/09/news_events_50-1.png" width="50" height="50" alt="News and Events"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Events Calendar</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Campus and Student Life</span></a></li></ul></li><li id="menu-item-1888" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1888 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">VISITORS AND COMMUNITY</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1888 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-3179" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/admissions/experience-ferrum/visit/"><i class="ubermenu-icon fas fa-users" ></i><span class="ubermenu-target-title ubermenu-target-text">Visit Ferrum College</span></a></li><li id="menu-item-11053" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-11053 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/blueridgeinstitute/"><i class="ubermenu-icon fas fa-university" ></i><span class="ubermenu-target-title ubermenu-target-text">Blue Ridge Institute &#038; Museum</span></a></li><li id="menu-item-369" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-369 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/about/campus-map-and-directions/"><i class="ubermenu-icon far fa-map" ></i><span class="ubermenu-target-title ubermenu-target-text">Campus Map and Directions</span></a></li></ul></li><li id="menu-item-1891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1891 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT FERRUM</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1891 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-256" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://giving.ferrum.edu/"><span class="ubermenu-target-title ubermenu-target-text">Giving to Ferrum</span></a></li><li id="menu-item-9595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-9595 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/alumni/golden-panthers/"><span class="ubermenu-target-title ubermenu-target-text">Golden Panthers</span></a></li></ul></li><li id="menu-item-1892" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1892 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ADMINISTRATION</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1892 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-8705" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8705 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/about/office-of-the-president/"><span class="ubermenu-target-title ubermenu-target-text">Office of the President</span></a></li><li id="menu-item-8268" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-8268 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/giving/institutional-advancement-staff/"><span class="ubermenu-target-title ubermenu-target-text">Office of Institutional Advancement</span></a></li><li id="menu-item-8235" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/about/office-marketing-communications/"><span class="ubermenu-target-title ubermenu-target-text">Office of Marketing &#038; Communications</span></a></li><li id="menu-item-7328" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7328 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/office-of-the-provost/"><span class="ubermenu-target-title ubermenu-target-text">Office of the Provost</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-212" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-212 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACADEMICS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><div  class="ubermenu-submenu ubermenu-submenu-id-212 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top"  ><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</div><ul class="ubermenu-row ubermenu-row-id-1936 ubermenu-autoclear "><li id="menu-item-1920" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1920 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/"><span class="ubermenu-target-title ubermenu-target-text">OFFICE OF ACADEMIC AFFAIRS</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1920 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1099" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1099 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/majorsminors/"><span class="ubermenu-target-title ubermenu-target-text">Majors and Minors</span></a></li><li id="menu-item-1096" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1096 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/career/"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-16141" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/special-programs/"><span class="ubermenu-target-title ubermenu-target-text">Special Programs</span></a></li><li id="menu-item-9359" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-9359 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/special-programs/boone-honors-program/"><span class="ubermenu-target-title ubermenu-target-text">Boone Honors Program</span></a></li><li id="menu-item-12030" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12030 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/special-programs/international-programs/"><span class="ubermenu-target-title ubermenu-target-text">Office of International Programs</span></a></li><li id="menu-item-16142" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16142 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/commencement-baccalaureate-ceremonies/"><span class="ubermenu-target-title ubermenu-target-text">Graduation Information</span></a></li></ul></li><li id="menu-item-1930" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1930 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/"><span class="ubermenu-target-title ubermenu-target-text">OFFICE OF THE REGISTRAR</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-1930 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-2135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://go.studentclearinghouse.org/e/310171/2018-11-13/4rn36f/244742924"><span class="ubermenu-target-title ubermenu-target-text">Transcript Ordering (Request)</span></a></li><li id="menu-item-14588" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14588 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://go.studentclearinghouse.org/e/310171/TrackOrder/4rn36h/244742924"><span class="ubermenu-target-title ubermenu-target-text">Check Transcript Order Status</span></a></li><li id="menu-item-16219" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-16219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/downloads/registrar/Course_Equivalency.pdf"><span class="ubermenu-target-title ubermenu-target-text">Course Equivalents</span></a></li><li id="menu-item-6866" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-6866 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://ferrum.catalog.acalog.com/"><span class="ubermenu-target-title ubermenu-target-text">College Catalog</span></a></li><li id="menu-item-16135" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/registrars-office/ferrum-online/"><span class="ubermenu-target-title ubermenu-target-text">Ferrum Online</span></a></li><li id="menu-item-11308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/8-semester-plans/"><span class="ubermenu-target-title ubermenu-target-text">8 Semester Plans – Curricular Maps</span></a></li><li id="menu-item-16134" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-16134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/schedule-of-classes/"><span class="ubermenu-target-title ubermenu-target-text">Schedule of Classes</span></a></li><li id="menu-item-8349" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8349 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/schedule-of-classes/abbreviated-class-schedules/"><span class="ubermenu-target-title ubermenu-target-text">Abbreviated Class Schedules</span></a></li></ul></li><li id="menu-item-16140" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-16140 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/academic-resources-center/"><span class="ubermenu-target-title ubermenu-target-text">ACADEMIC RESOURCES</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-16140 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18860" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/academic-resources-center/accessibility-services/"><span class="ubermenu-target-title ubermenu-target-text">Office of Academic Accessibility</span></a></li><li id="menu-item-1935" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1935 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/stanley-library/"><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-2312" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/facet/"><span class="ubermenu-target-title ubermenu-target-text">FaCET</span></a></li><li id="menu-item-13286" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/academic-affairs/academic-resources-center/math-center/"><span class="ubermenu-target-title ubermenu-target-text">Math Center</span></a></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-212_auto_1 ubermenu-autoclear "><li id="menu-item-1929" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-1929 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ACADEMIC SCHOOLS</span></span><div  class="ubermenu-submenu ubermenu-submenu-id-1929 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><ul class="ubermenu-row ubermenu-row-id-1919 ubermenu-autoclear ubermenu-grid-row"><li id="menu-item-1910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1910 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-3 ubermenu-clear-row ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center ubermenu-target-nowrap" href="https://www.ferrum.edu/artsandhumanities/"><img class="ubermenu-image ubermenu-image-size-medium_large ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/07/ArtsHumanitesV1.png" data-srcset="https://www.ferrum.edu/wp-content/uploads/2017/07/ArtsHumanitesV1-200x70.png 200w, https://www.ferrum.edu/wp-content/uploads/2017/07/ArtsHumanitesV1-300x104.png 300w, https://www.ferrum.edu/wp-content/uploads/2017/07/ArtsHumanitesV1.png 325w" data-sizes="(max-width: 325px) 100vw, 325px" width="100%" alt="Arts Humanities"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF ARTS AND HUMANITIES</span></a></li><li id="menu-item-1400" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1400 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-3 ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://www.ferrum.edu/naturalsciencesandmath/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/07/MathSciencesV1.png" data-srcset="https://www.ferrum.edu/wp-content/uploads/2017/07/MathSciencesV1-200x70.png 200w, https://www.ferrum.edu/wp-content/uploads/2017/07/MathSciencesV1-300x104.png 300w, https://www.ferrum.edu/wp-content/uploads/2017/07/MathSciencesV1.png 325w" data-sizes="(max-width: 325px) 100vw, 325px" width="100%" alt="Math and Sciences"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF NATURAL SCIENCES AND MATHEMATICS</span></a></li><li id="menu-item-1911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1911 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-3 ubermenu-disable-padding" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="https://www.ferrum.edu/socialsciences/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2017/07/ProfessionalStudiesV1.png" data-srcset="https://www.ferrum.edu/wp-content/uploads/2017/07/ProfessionalStudiesV1-200x70.png 200w, https://www.ferrum.edu/wp-content/uploads/2017/07/ProfessionalStudiesV1-300x104.png 300w, https://www.ferrum.edu/wp-content/uploads/2017/07/ProfessionalStudiesV1.png 325w" data-sizes="(max-width: 325px) 100vw, 325px" width="100%" alt="Professional Studies"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF SOCIAL SCIENCES AND PROFESSIONAL STUDIES</span></a></li></ul></div></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</div></div></li><li id="menu-item-2658" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-2658 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ADMISSIONS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><div  class="ubermenu-submenu ubermenu-submenu-id-2658 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top"  ><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</div><ul class="ubermenu-row ubermenu-row-id-2658_auto_1 ubermenu-autoclear "><li id="menu-item-1922" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1922 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">LEARN MORE</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1922 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-2691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/why-ferrum/"><span class="ubermenu-target-title ubermenu-target-text">Why Ferrum College?</span></a></li><li id="menu-item-2563" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/experience-ferrum/"><span class="ubermenu-target-title ubermenu-target-text">Experience Ferrum</span></a></li><li id="menu-item-2921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/aid-affordability/"><span class="ubermenu-target-title ubermenu-target-text">Aid &#038; Affordability</span></a></li><li id="menu-item-1313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://admissions.ferrum.edu/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Student Athletes</span></a></li></ul></li><li id="menu-item-1923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">GET CONNECTED</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1923 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-2566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/request-information/"><span class="ubermenu-target-title ubermenu-target-text">Request Information</span></a></li><li id="menu-item-2565" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/experience-ferrum/visit/"><span class="ubermenu-target-title ubermenu-target-text">Visit Us</span></a></li><li id="menu-item-2770" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2770 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/apply/"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-2562" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://admissions.ferrum.edu/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-2769 ubermenu-autoclear "><li class="ubermenu-divider"><hr/></li><li id="menu-item-2768" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2768 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://admissions.ferrum.edu/accepted-students/"><i class="ubermenu-icon fas fa-paw" ></i><span class="ubermenu-target-title ubermenu-target-text">Accepted Students</span></a></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</div></div></li><li id="menu-item-505" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-505 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">CAMPUS LIFE</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-505 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-14613" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14613 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">STUDENT AFFAIRS</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14613 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14612" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-engagement/"><span class="ubermenu-target-title ubermenu-target-text">Campus Engagement</span></a></li><li id="menu-item-14611" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-engagement/student-activities/"><span class="ubermenu-target-title ubermenu-target-text">Student Activities</span></a></li><li id="menu-item-3050" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/residence-life-and-housing/"><span class="ubermenu-target-title ubermenu-target-text">Residence Life and Housing</span></a></li></ul></li><li id="menu-item-2588" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-2588 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">STUDENT COMMUNITY</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-2588 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Life at Ferrum</span></a></li><li id="menu-item-3209" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/ferrum-college-news"><span class="ubermenu-target-title ubermenu-target-text">Ferrum College News</span></a></li><li id="menu-item-7349" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-7349 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/leadershipandengagement/ferrum-outdoors/"><span class="ubermenu-target-title ubermenu-target-text">Ferrum Outdoors</span></a></li><li id="menu-item-7348" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-7348 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/leadershipandengagement/intramurals/"><span class="ubermenu-target-title ubermenu-target-text">Intramurals</span></a></li><li id="menu-item-4627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/spiritual-life/"><span class="ubermenu-target-title ubermenu-target-text">Spiritual Life</span></a></li><li id="menu-item-4550" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://ferrum.textbookx.com/institutional/index.php"><span class="ubermenu-target-title ubermenu-target-text">Online Bookstore (Textbooks)</span></a></li><li id="menu-item-12276" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12276 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/campus-spirit-store"><span class="ubermenu-target-title ubermenu-target-text">Panther Grounds (Apparel, Gifts)</span></a></li><li id="menu-item-3178" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/tri-area-community-health-center/"><span class="ubermenu-target-title ubermenu-target-text">Tri-Area Health Center</span></a></li><li id="menu-item-4221" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4221 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/stanley-library/"><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-17785" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17785 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/chrysalis/"><span class="ubermenu-target-title ubermenu-target-text">Chrysalis</span></a></li><li id="menu-item-11402" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11402 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/the-iron-blade/"><span class="ubermenu-target-title ubermenu-target-text">The Iron Blade</span></a></li><li id="menu-item-11401" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-11401 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.ferrum.edu/campus-life/ferrum-college-radio/"><span class="ubermenu-target-title ubermenu-target-text">Ferrum College Radio</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-29" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-29 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">QUICK LINKS</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-29 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top"  ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li><li id="menu-item-3689" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3689 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">COMMUNITY</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-3689 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-508" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/calendar/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2016/10/ferrumoverview.png" width="50" height="50" alt="ferrumoverview"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Events</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Calendar of Events</span></a></li><li id="menu-item-2444" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/campus-police/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2016/11/campuspolice.png" width="50" height="50" alt="campuspolice"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Police</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Information &#038; Reports</span></a></li><li id="menu-item-237" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/campus-map/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2016/11/campusmap.png" width="50" height="50" alt="campusmap"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Map</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Interactive</span></a></li><li id="menu-item-15731" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15731 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="https://www.ferrum.edu/office-conference-events/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="https://www.ferrum.edu/wp-content/uploads/2019/02/conferenceandevents.png" width="50" height="50" alt="conferenceandevents"  /><span class="ubermenu-target-title ubermenu-target-text">Office of Conferences and Events</span></a></li></ul></li><li id="menu-item-2589" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-2589 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">QUICK ACCESS</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-2589 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14894" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14894 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/directory/"><i class="ubermenu-icon fas fa-phone" ></i><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li><li id="menu-item-1059" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1059 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/financial-aid/"><i class="ubermenu-icon fas fa-university" ></i><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-3256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/about/human-resources/"><i class="ubermenu-icon fas fa-user-plus" ></i><span class="ubermenu-target-title ubermenu-target-text">Human Resources</span></a></li><li id="menu-item-14218" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/lifelong-learning-institute/"><i class="ubermenu-icon fas fa-home" ></i><span class="ubermenu-target-title ubermenu-target-text">Lifelong Learning Institute</span></a></li><li id="menu-item-4062" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4062 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/academics/schedule-of-classes/"><i class="ubermenu-icon far fa-calendar-check" ></i><span class="ubermenu-target-title ubermenu-target-text">Schedule of Classes</span></a></li><li id="menu-item-8348" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-8348 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/academic-affairs/schedule-of-classes/abbreviated-class-schedules/"><i class="ubermenu-icon fas fa-calendar-alt" ></i><span class="ubermenu-target-title ubermenu-target-text">Abbreviated Class Schedules</span></a></li><li id="menu-item-4220" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/stanley-library/"><i class="ubermenu-icon fas fa-book" ></i><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-4549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" target="_blank" href="https://ferrum.textbookx.com/institutional/index.php"><i class="ubermenu-icon far fa-flag" ></i><span class="ubermenu-target-title ubermenu-target-text">Online Bookstore (Textbooks)</span></a></li><li id="menu-item-12277" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-12277 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://www.ferrum.edu/campus-life/campus-spirit-store/"><i class="ubermenu-icon fas fa-shopping-cart" ></i><span class="ubermenu-target-title ubermenu-target-text">Panther Grounds (Apparel, Gifts)</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-30" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.ferrumpanthers.com/landing/index" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ATHLETICS</span></a></li><li id="menu-item-2111" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2111 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="https://www.ferrum.edu/search-ferrum/" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></a></li></ul></nav>
<!-- End UberMenu -->
</nav>					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.ferrum.edu"><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.ferrum.edu/blog/category/ferrum-college-news/"><span itemprop="title">Ferrum College News</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
						<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
				<div class="single-navigation clearfix">
			<a href="https://www.ferrum.edu/blog/coach-michael-baggetta-leads-usa-college-mens-lacrosse-tour-team-to-victory-in-australia/" rel="prev">Previous</a>					</div>
	
					<article id="post-19270" class="post post-19270 type-post status-publish format-standard has-post-thumbnail hentry category-ferrum-college-news tag-alumni tag-ferrum-college tag-ferrum-college-alumni tag-ferrum-college-news tag-not-self-but-others tag-summer-2019">
						
																								
															<h2 class="entry-title fusion-post-title">Alumna Nicol Martins ’17 Visits UN, Works to Advance Children and Refugee Rights</h2>										<div class="post-content">
				<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div id="attachment_19271" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-19271" class="wp-image-19271 size-medium" src="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-300x283.jpeg" alt="Nicol Martins '17 stands in front of the United Nations building in Geneva, Switzerland. She is working toward her master's degree in international affairs and diplomacy through UNITAR." width="300" height="283" srcset="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-160x151.jpeg 160w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-200x189.jpeg 200w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-300x283.jpeg 300w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-400x377.jpeg 400w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-500x472.jpeg 500w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-600x566.jpeg 600w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-768x724.jpeg 768w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-800x754.jpeg 800w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-1024x966.jpeg 1024w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-4-1200x1132.jpeg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-19271" class="wp-caption-text"><em>Nicol Martins &#8217;17 stands in front of the United Nations building in Geneva, Switzerland. She is working toward her master&#8217;s degree in international affairs and diplomacy through UNITAR.</em></p></div>
<p>“Courage above fear.” This is how Ferrum College alumna Nicol Martins ’17, from Fairfax, VA, views her future. In March 2019, Martins was accepted into the International Affairs and Diplomacy master’s program affiliated with the United Nations Institute for Training and Research (UNITAR). She will emerge from the program with a master’s degree in international affairs and diplomacy.</p>
<p>In conjunction with the master’s program, UNITAR invited Martins and other program members to visit Geneva, Switzerland in July 2019. While there, Martins met with United Nations members and learned more about the various UN agencies.</p>
<p>Martins’ passion has always been for human rights. After receiving her bachelor’s degree in international studies from Ferrum College in May 2017, Martins worked for a due diligence company in Washington, D.C. that researched specific individuals and entities from all over the world. “If you had asked me a few years ago what I wanted to do after college, I would have responded: ‘to work with human rights, specifically children [and] refugee rights,’” Martins wrote in a social media post announcing her trip to Switzerland. “The United Nations was always a dream.”</p>
<p>“Nicol has always had a passion for helping people and international affairs,” said Director of Graduate and Online Studies and Martins’ advisor at Ferrum College, Sandra Via. “While at Ferrum, she melded those passions in almost everything she did.  She would come to my office to discuss international issues and the impact they were having on the world. Nicol used her class research papers and projects to further hone her interests and understandings, which culminated into her international studies capstone project on the Syrian refugee crisis.”</p>
<div id="attachment_19273" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-19273" class="wp-image-19273 size-medium" src="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-300x169.jpeg" alt="Martins (front row, third from left) stands with other UNITAR continuing education program members." width="300" height="169" srcset="https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-160x90.jpeg 160w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-200x112.jpeg 200w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-300x169.jpeg 300w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-400x225.jpeg 400w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-500x281.jpeg 500w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-600x337.jpeg 600w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-768x432.jpeg 768w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-800x450.jpeg 800w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-1024x576.jpeg 1024w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1-1200x675.jpeg 1200w, https://www.ferrum.edu/wp-content/uploads/2019/08/Nicol-Martins-1.jpeg 1334w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-19273" class="wp-caption-text"><em>Martins (front row, third from left) stands with other UNITAR continuing education program members.</em></p></div>
<p>Martins remains extremely passionate for refugee rights. “My future goal is to work directly with the United Nations and the UNHCR [United Nations High Commissioner for Refugees] agency, which deals with refugee rights all over the world,” explained Martins. “I would like to one day create my own non-governmental organization that also works with refugee rights to spread more awareness to children around the world, to tell them what is going on and how we can make a difference.”</p>
<p>Via expressed her pride in Martins for her continued work to support human rights. “She knew that she wanted to change the world and pursued that dream. Now she is taking the Ferrum College motto global: <em>‘Not Self, But Others!’</em>”</p>
<p>Learn more about <a href="https://www.unitar.org/" target="_blank" rel="noopener noreferrer">UNITAR</a>.</p>
<p>Learn more about <a href="https://www.unhcr.org/" target="_blank" rel="noopener noreferrer">UNHCR</a>.</p>
<p>Learn more about Ferrum College’s <a href="https://www.ferrum.edu/socialsciences/international-studies/" target="_blank" rel="noopener noreferrer">international studies major</a>.</p>

		</div>
	</div>
</div></div></div></div>
							</div>

												<span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://www.ferrum.edu/blog/author/jpcampbell/" title="Posts by jpcampbell" rel="author">jpcampbell</a></span></span><span class="updated rich-snippet-hidden">2019-08-07T17:03:21+00:00</span>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F&amp;t=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" href="https://twitter.com/share?text=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights&amp;url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/&amp;title=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights&amp;summary=Nicol%20Martins%20%2717%20stands%20in%20front%20of%20the%20United%20Nations%20building%20in%20Geneva%2C%20Switzerland.%20She%20is%20working%20toward%20her%20master%27s" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" href="http://reddit.com/submit?url=https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/&amp;title=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" href="https://plus.google.com/share?url=https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F&amp;name=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights&amp;description=Nicol%20Martins%20%26%2339%3B17%20stands%20in%20front%20of%20the%20United%20Nations%20building%20in%20Geneva%2C%20Switzerland.%20She%20is%20working%20toward%20her%20master%26%2339%3Bs" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F&amp;description=Nicol%20Martins%20%26%2339%3B17%20stands%20in%20front%20of%20the%20United%20Nations%20building%20in%20Geneva%2C%20Switzerland.%20She%20is%20working%20toward%20her%20master%26%2339%3Bs&amp;media=https%3A%2F%2Fwww.ferrum.edu%2Fwp-content%2Fuploads%2F2019%2F08%2FNicol-Martins-4a.jpeg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.ferrum.edu%2Fblog%2Falumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights%2F&amp;title=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights&amp;description=Nicol%20Martins%20%26%2339%3B17%20stands%20in%20front%20of%20the%20United%20Nations%20building%20in%20Geneva%2C%20Switzerland.%20She%20is%20working%20toward%20her%20master%26%2339%3Bs" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" href="mailto:?subject=Alumna%20Nicol%20Martins%20%E2%80%9917%20Visits%20UN%2C%20Works%20to%20Advance%20Children%20and%20Refugee%20Rights&amp;body=https://www.ferrum.edu/blog/alumna-nicol-martins-17-visits-un-works-to-advance-children-and-refugee-rights/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
		</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-2" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Contact Information</h4>			<div class="textwidget">Main: 800.868.9797<br>
Operator: 540.365.2121</br>
TDD: 540.365.4614<br>
Campus Police: 540.365.4255 (non-emergency)</br></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="text-3" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Main Administration Building</h4>			<div class="textwidget">John Wesley Hall<br>
215 Ferrum Mountain Road</br>
Ferrum, Virginia 24088<br></br></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="text-4" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Mailing Address</h4>			<div class="textwidget">P.O. Box 1000<br>
Ferrum, Virginia 24088</br>
</div>
		<div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2019 Ferrum College •  <a href="https://www.ferrum.edu/title-ix-information/">Nondiscrimination/Title IX Statements</a>	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
										<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-top fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-triangle" data-breakpoint="800" data-toggle="triangle">
			<div class="fusion-sb-toggle-wrapper">
			<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
		</div>
	
	<div id="slidingbar" class="fusion-sliding-bar">
				<div class="fusion-row">
						<div class="fusion-columns row fusion-columns-2columns columns-2">

																									<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
						<section id="custom_html-2" class="widget_text fusion-slidingbar-widget-column widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="mailto:dryates@ferrum.eduSubject=Help%20with%20Ferrum's%20Website" target="_top">WEBSITE SUPPORT</a></div><div style="clear:both;"></div></section>																			</div>
																										<div class="fusion-column col-lg-6 col-md-6 col-sm-6">
						<section id="text-7" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"><p style="text-align: center;"><a href="https://www.ferrum.edu/stafflogin/" target="_blank">STAFF LOGIN</a><br>
<a href="https://www.ferrum.edu/artsandhumanities/stafflogin/" target="_blank">Arts and Humanities LOGIN</a></br>
<a href="https://www.ferrum.edu/naturalsciencesandmath/stafflogin/" target="_blank">Natural Sciences and Mathematics LOGIN</a><br>
<a href="https://www.ferrum.edu/socialsciences/stafflogin/" target="_blank">Social Sciences and Professional Studies LOGIN</a></br></p></div>
		<div style="clear:both;"></div></section>																			</div>
																																																	<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
</div>
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

						<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.ferrum.edu/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<!--[if IE 9]>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/visual-composer-kit/assets/js/lib.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/visual-composer-kit/assets/js/shortcode.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/uploads/fusion-scripts/e332d4b30a5588278059068f36fd0106.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.5","configurations":["relatedlinks","horizontalnav","horizontalmenu","main"],"ajax_url":"https:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ferrum.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"main_navigation":"Main Navigation","top_navigation":"Top Navigation","mobile_navigation":"Mobile Navigation","404_pages":"404 Useful Pages","sticky_navigation":"Sticky Header Navigation","wpshapere_adminbar_menu":"Adminbar Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.5'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/init.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/slick/slick.clones.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/malihu/jquery.mCustomScrollbar.concat.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/masonry/masonry.pkgd.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/imagesloaded/imagesloaded.pkgd.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/jquery-transit/jquery.transit.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/TweenMax/TweenMax.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/panr/jquery.panr.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/jquery-cookie/jquery.cookie.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/social-share-buttons/rrssb.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/priority-js/priority-nav.min.js?ver=1.9.0.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.7'></script>
<script type='text/javascript' src='https://www.ferrum.edu/wp-content/plugins/JPS-Ajax-Post-Layout/library/minify/core-min.js?ver=1.9.0.7'></script>
	</body>
</html>
