<!DOCTYPE html><html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700" /><link rel="stylesheet" href="http://www.ferrum.edu/wp-content/cache/min/1/20fc9cb84d30c9b084caf1b3b5d8b8a5.css" data-minify="1"/><link rel="stylesheet" href="http://www.ferrum.edu/wp-content/cache/min/1/ba6570dc43056b4cc5ace5c3f6a55fe3.css" data-minify="1"/><link rel="stylesheet" href="http://www.ferrum.edu/wp-content/cache/min/1/f0fe1c4d908205b56b4a203c9d77c152.css" data-minify="1"/><link rel="stylesheet" href="http://www.ferrum.edu/wp-content/cache/min/1/2034f6f0d0f9dddcd76dfe65926e09f7.css" data-minify="1"/><script src="http://www.ferrum.edu/wp-content/cache/min/1/d9ce2902e4aaa0f7534dac4852d82ca5.js" data-minify="1"></script> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/> <!--[if lte IE 8]> <script type="text/javascript" src="http://www.ferrum.edu/wp-content/themes/Avada/assets/js/html5shiv.js"></script> <![endif]--><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Titmus Agricultural Center Ranked Among the Best College Farms - Ferrum College</title> <script>if(typeof WebFontConfig==="undefined"){WebFontConfig=new Object();}
WebFontConfig['google']={families:['Open+Sans:400,700,600','Montserrat:400,700','Playfair+Display:400','PT+Sans:700&amp;subset=latin']};(function(){var wf=document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script> <link rel="canonical" href="http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Titmus Agricultural Center Ranked Among the Best College Farms - Ferrum College" /><meta property="og:url" content="http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/" /><meta property="og:site_name" content="Ferrum College" /><meta property="article:publisher" content="https://www.facebook.com/FerrumCollege/" /><meta property="article:tag" content="Agriculture" /><meta property="article:tag" content="Agriculture Program" /><meta property="article:tag" content="Titmus Agricultural Center" /><meta property="article:tag" content="Titmus Center" /><meta property="article:section" content="Ferrum Website News" /><meta property="article:published_time" content="2017-01-31T15:11:42+00:00" /><meta property="article:modified_time" content="2017-01-31T15:22:41+00:00" /><meta property="og:updated_time" content="2017-01-31T15:22:41+00:00" /><meta property="og:image" content="http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Titmus Agricultural Center Ranked Among the Best College Farms - Ferrum College" /><meta name="twitter:site" content="@FerrumCollege" /><meta name="twitter:image" content="http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg" /><meta name="twitter:creator" content="@FerrumCollege" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Feed" href="http://www.ferrum.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Comments Feed" href="http://www.ferrum.edu/comments/feed/" /><link rel="alternate" type="text/calendar" title="Ferrum College &raquo; iCal Feed" href="http://www.ferrum.edu/events/?ical=1" /><link rel="shortcut icon" href="http://ferrumdevelopment.com/wp-content/uploads/favicon.ico" type="image/x-icon" /><link rel="apple-touch-icon-precomposed" href="http://ferrumdevelopment.com/wp-content/uploads/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://ferrumdevelopment.com/wp-content/uploads/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://ferrumdevelopment.com/wp-content/uploads/favicon.ico"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://ferrumdevelopment.com/wp-content/uploads/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Ferrum College &raquo; Titmus Agricultural Center Ranked Among the Best College Farms Comments Feed" href="http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/feed/" /><meta property="og:title" content="Titmus Agricultural Center Ranked Among the Best College Farms"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/"/><meta property="og:site_name" content="Ferrum College"/><meta property="og:description" content="The Ferrum College Titmus Agricultural Center is garnering national attention, ranking among the best college farms in the United States. In December, U. S. College Ranker placed the Titmus Center #8 on its 40 Best College Farms list. More recently, the Center was ranked #20 on"/><meta property="og:image" content="http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ferrum.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><!--[if lte IE 9]><link rel='stylesheet' id='avada-shortcodes-css'  href='http://www.ferrum.edu/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' /> <![endif]--><!--[if lte IE 9]><link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://www.ferrum.edu/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 8]><link rel='stylesheet' id='avada-IE8-css'  href='http://www.ferrum.edu/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' /> <![endif]--> <!--[if IE]><link rel='stylesheet' id='avada-IE-css'  href='http://www.ferrum.edu/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var tribe_events_linked_posts={"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};</script> <link rel='https://api.w.org/' href='http://www.ferrum.edu/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ferrum.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ferrum.edu/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.1" /><link rel='shortlink' href='http://www.ferrum.edu/?p=4814' /><link rel="alternate" type="application/json+oembed" href="http://www.ferrum.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ferrum.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&#038;format=xml" /> <script>var ms_grabbing_curosr='http://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.ferrum.edu/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.1.1 - Responsive Touch Image Slider" /><style id="ubermenu-custom-generated-css">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</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ferrum.edu/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE 9]> <script>var _fusionParallaxIE9=true;</script> <![endif]--><style id='avada-stylesheet-inline-css' type='text/css'>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style>#wpadminbar, #wpadminbar .menupop .ab-sub-wrapper{background:#262626}#wpadminbar a.ab-item, #wpadminbar>#wp-toolbar span.ab-label, #wpadminbar>#wp-toolbar
span.noticon{color:#b4975a}#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:focus, #wpadminbar .quicklinks .menupop ul li a:focus strong, #wpadminbar .quicklinks .menupop ul li a:hover, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:hover strong, #wpadminbar .quicklinks .menupop.hover ul li a:focus, #wpadminbar .quicklinks .menupop.hover ul li a:hover, #wpadminbar li .ab-item:focus:before, #wpadminbar li a:focus .ab-icon:before, #wpadminbar li.hover .ab-icon:before, #wpadminbar li.hover .ab-item:before, #wpadminbar li:hover #adminbarsearch:before, #wpadminbar li:hover .ab-icon:before, #wpadminbar li:hover .ab-item:before, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:focus, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:hover, #wpadminbar li:hover .ab-item:after, #wpadminbar>#wp-toolbar a:focus span.ab-label, #wpadminbar>#wp-toolbar li.hover span.ab-label, #wpadminbar>#wp-toolbar li:hover span.ab-label{color:#f7f7f7}.quicklinks
li.wpshape_site_title{width:200px !important}.quicklinks li.wpshape_site_title
a{outline:none;border:none}#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item{background:none}#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop ul li a strong, #wpadminbar .quicklinks .menupop.hover ul li a, #wpadminbar.nojs .quicklinks .menupop:hover ul li
a{color:#b4975a;font-size:13px !important}#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar>a
img{width:20px;height:20px;border-radius:100px;-moz-border-radius:100px;-webkit-border-radius:100px;border:none}</style><!--[if lte IE 8]> <script type="text/javascript">jQuery(document).ready(function(){var imgs,i,w;var imgs=document.getElementsByTagName('img');for(i=0;i<imgs.length;i++){w=imgs[i].getAttribute('width');imgs[i].removeAttribute('width');imgs[i].removeAttribute('height');}});</script> <script src="http://www.ferrum.edu/wp-content/themes/Avada/assets/js/excanvas.js"></script> <![endif]--><!--[if lte IE 9]> <script type="text/javascript">jQuery(document).ready(function(){jQuery('body').each(function(){var combined_styles='<style type="text/css">';jQuery(this).find('style').each(function(){combined_styles+=jQuery(this).html();jQuery(this).remove();});combined_styles+='</style>';jQuery(this).prepend(combined_styles);});});</script> <![endif]--> <script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-89258989-1','auto');ga('send','pageview');</script> <script type="text/javascript" src="http://widgets.omnilert.net/b21be4a969e10058308a2164f4ed8854-471"></script></head><body class="post-template-default single single-post postid-4814 single-format-standard _masterslider _msp_version_3.1.1 tribe-no-js fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text wpb-js-composer js-comp-ver-5.0.1 vc_responsive"><div id="wrapper" class=""><div id="home" style="position:relative;top:1px;"></div><div id="slidingbar-area" class="slidingbar-area fusion-widget-area"><div id="slidingbar"><div class="fusion-row"><div class="fusion-columns row fusion-columns-2 columns columns-2"><div class="fusion-column col-lg-6 col-md-6 col-sm-6"><div id="text-6" class="fusion-slidingbar-widget-column widget widget_text"><div class="textwidget"><p style="text-align: center;"><a href="http://www.ferrum.edu/webhelp/" target="_blank">WEBSITE SUPPORT</a></p></div><div style="clear:both;"></div></div></div><div class="fusion-column fusion-column-lastcol-lg-6 col-md-6 col-sm-6"><div id="text-7" class="fusion-slidingbar-widget-column widget widget_text"><div class="textwidget"><p style="text-align: center;"><a href="http://www.ferrum.edu/stafflogin/" target="_blank">STAFF LOGIN</a></p></div><div style="clear:both;"></div></div></div><div class="fusion-clearfix"></div></div></div></div><div class="sb-toggle-wrapper"> <a class="sb-toggle" href="#"><span class="screen-reader-text">Toggle SlidingBar Area</span></a></div></div><div class="fusion-header-wrapper fusion-header-shadow"><div class="fusion-header-v3 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-1 fusion-mobile-menu-design-modern "><div class="fusion-secondary-header"><div class="fusion-row"><div class="fusion-alignleft"><div class="fusion-secondary-menu"><ul id="menu-topheadernavigation" class="menu"><li  id="menu-item-1093"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1093"  ><a  href="http://www.ferrum.edu/alumni/"><span class="menu-text"><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-graduation-cap"></i></span>Alumni</span></a></li><li  id="menu-item-2144"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2144"  ><a  href="http://www.ferrum.edu/support-ferrum/"><span class="menu-text"><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-gift"></i></span>Giving</span></a></li><li  id="menu-item-2142"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2142"  ><a  target="_blank" href="https://portal.ferrum.edu/"><span class="menu-text"><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-lock"></i></span>Panther Portal</span></a></li><li  id="menu-item-4223"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4223"  ><a  href="http://www.ferrum.edu/stanley-library/"><span class="menu-text"><span class="fusion-megamenu-icon"><i class="fa glyphicon fa-book"></i></span>Library</span></a></li></ul></div><div class="fusion-mobile-nav-holder"></div></div><div class="fusion-alignright"><div class="fusion-social-links-header"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="facebook" social_link="https://www.facebook.com/FerrumCollege/" icon_color="#b4975a" box_color="#3f3f3f" last href="https://www.facebook.com/FerrumCollege/" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="flickr" social_link="https://www.flickr.com/photos/ferrumcollege/" icon_color="#b4975a" box_color="#3f3f3f" last href="https://www.flickr.com/photos/ferrumcollege/" target="_blank" data-placement="bottom" data-title="Flickr" data-toggle="tooltip" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="twitter" social_link="https://twitter.com/FerrumCollege" icon_color="#b4975a" box_color="#3f3f3f" last href="https://twitter.com/FerrumCollege" target="_blank" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="youtube" social_link="https://www.youtube.com/user/FerrumCollegePR" icon_color="#b4975a" box_color="#3f3f3f" last href="https://www.youtube.com/user/FerrumCollegePR" target="_blank" data-placement="bottom" data-title="Youtube" data-toggle="tooltip" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="instagram" social_link="https://www.instagram.com/ferrum_college/" icon_color="#b4975a" box_color="#3f3f3f" last href="https://www.instagram.com/ferrum_college/" target="_blank" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus fusion-last-social-icon" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="googleplus" social_link="https://plus.google.com/+ferrumcollege" icon_color="#b4975a" box_color="#3f3f3f" last="1" href="https://plus.google.com/+ferrumcollege" target="_blank" data-placement="bottom" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#b4975a;background-color:#3f3f3f;border-color:#3f3f3f;border-radius:25px;" social_network="linkedin" social_link="https://www.linkedin.com/edu/school?id=21034" icon_color="#b4975a" box_color="#3f3f3f" last href="https://www.linkedin.com/edu/school?id=21034" target="_blank" data-placement="bottom" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a></div></div></div></div></div></div><div class="fusion-header-sticky-height"></div><div class="fusion-header"><div class="fusion-row"><div class="fusion-logo" data-margin-top="10px" data-margin-bottom="10px" data-margin-left="15px" data-margin-right="40px"> <a class="fusion-logo-link" href="http://www.ferrum.edu"> <img src="//www.ferrum.edu/wp-content/uploads/2016/12/logo_200pxwide.png" width="200" height="55" alt="Ferrum College" class="fusion-logo-1x fusion-standard-logo" /><img src="//www.ferrum.edu/wp-content/uploads/2016/12/logo_400pxwide.png" width="200" height="55" alt="Ferrum College" style="max-height: 55px; height: auto;" class="fusion-standard-logo fusion-logo-2x" /> <img src="//ferrumdevelopment.com/wp-content/uploads/2016/03/logo_150pxwide_mobile.png" width="" height="" alt="Ferrum College" class="fusion-logo-1x fusion-mobile-logo-1x" /><img src="//ferrumdevelopment.com/wp-content/uploads/2016/03/logo_300pxwide_mobile.png" width="" height="" alt="Ferrum College" style="max-height: px; height: auto;" class="fusion-logo-2x fusion-mobile-logo-2x" /> </a></div><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-main_navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right " data-ubermenu-target="ubermenu-main-2-main_navigation"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-2-main_navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-main_navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-left ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-hide-bkgs ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-2-main_navigation" class="ubermenu-nav"><li id="menu-item-190" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-190 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ABOUT FERRUM</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-190 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-bkg-img ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-1882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1882 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ABOUT FERRUM COLLEGE</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1882 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-373" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-373 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.ferrum.edu/about/welcome-from-the-president/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/President.png" width="50" height="50" alt="president"  /><span class="ubermenu-target-title ubermenu-target-text">Welcome from the President</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">By Joseph C. Spooner</span></a></li><li id="menu-item-1883" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.ferrum.edu/about/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/ferrumoverview.png" width="50" height="50" alt="ferrumoverview"  /><span class="ubermenu-target-title ubermenu-target-text">Ferrum College Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">What it means to be a Panther</span></a></li><li id="menu-item-320" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-320 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.ferrum.edu/about/ferrum-history/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/PresidentialWall.png" width="50" height="50" alt="presidentialwall"  /><span class="ubermenu-target-title ubermenu-target-text">Ferrum College History</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Wall of Presidents</span></a></li></ul></li><li id="menu-item-1888" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1888 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">VISITORS AND COMMUNITY</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1888 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3179" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/admissions/experience-ferrum/visit/"><i class="ubermenu-icon fa fa-users"></i><span class="ubermenu-target-title ubermenu-target-text">Visit Ferrum College</span></a></li><li id="menu-item-369" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-369 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/about/campus-map-and-directions/"><i class="ubermenu-icon fa fa-map-o"></i><span class="ubermenu-target-title ubermenu-target-text">Campus Map and Directions</span></a></li><li id="menu-item-2686" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2686 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/directory/"><i class="ubermenu-icon fa fa-sitemap"></i><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li></ul></li><li id="menu-item-1891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1891 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SUPPORT FERRUM</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1891 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-256" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/support-ferrum/"><span class="ubermenu-target-title ubermenu-target-text">Giving to Ferrum</span></a></li><li id="menu-item-1906" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1906 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/alumni/golden-panthers/"><span class="ubermenu-target-title ubermenu-target-text">Golden Panthers</span></a></li></ul></li><li id="menu-item-1892" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1892 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">ADMINISTRATION</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1892 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-368" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-368 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/about/board-of-trustees/"><span class="ubermenu-target-title ubermenu-target-text">Board of Trustees</span></a></li><li id="menu-item-370" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-370 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/about/ferrum-college-affiliations/"><span class="ubermenu-target-title ubermenu-target-text">Affiliations and Networks</span></a></li><li id="menu-item-372" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-372 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/about/partnerships-and-initiatives/"><span class="ubermenu-target-title ubermenu-target-text">Partnerships and Initiatives</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-212" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-212 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ACADEMICS</span></a><div class="ubermenu-submenu ubermenu-submenu-id-212 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top" ><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div><ul class="ubermenu-row ubermenu-row-id-1936 ubermenu-autoclear "><li id="menu-item-1920" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1920 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">OFFICE OF ACADEMIC AFFAIRS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1920 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-1099" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1099 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/majorsminors/"><span class="ubermenu-target-title ubermenu-target-text">Majors and Minors</span></a></li><li id="menu-item-1096" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1096 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/career/"><span class="ubermenu-target-title ubermenu-target-text">Career Services</span></a></li><li id="menu-item-2416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/special-programs/"><span class="ubermenu-target-title ubermenu-target-text">Special Programs</span></a></li></ul></li><li id="menu-item-1930" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-1930 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/registrars-office/"><span class="ubermenu-target-title ubermenu-target-text">REGISTRAR&#8217;S OFFICE</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1930 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-2135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://www.studentclearinghouse.org/secure_area/Transcript/login.asp?FICEcode=00371100"><span class="ubermenu-target-title ubermenu-target-text">Transcript Ordering (Request)</span></a></li><li id="menu-item-2140" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2140 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/registrars-office/course-equivelents/"><span class="ubermenu-target-title ubermenu-target-text">Course Equivalents</span></a></li><li id="menu-item-3191" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3191 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/catalog/"><span class="ubermenu-target-title ubermenu-target-text">2016 – 2017 Catalog</span></a></li><li id="menu-item-4061" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4061 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/schedule-of-classes/"><span class="ubermenu-target-title ubermenu-target-text">Schedule of Classes</span></a></li></ul></li><li id="menu-item-1934" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1934 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/academic-resources-center/"><span class="ubermenu-target-title ubermenu-target-text">ACADEMIC RESOURCES</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-1934 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3674" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/academic-resources-center/"><span class="ubermenu-target-title ubermenu-target-text">Academic Resources Center</span></a></li><li id="menu-item-1935" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1935 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/stanley-library/"><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-4026" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4026 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/academic-engagement-and-success/"><span class="ubermenu-target-title ubermenu-target-text">Academic Engagement and Success</span></a></li><li id="menu-item-2312" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/academics/facet/"><span class="ubermenu-target-title ubermenu-target-text">FaCET</span></a></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-212_auto_1 ubermenu-autoclear "><li id="menu-item-1929" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-1929 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://#"><span class="ubermenu-target-title ubermenu-target-text">ACADEMIC SCHOOLS</span></a><div class="ubermenu-submenu ubermenu-submenu-id-1929 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><ul class="ubermenu-row ubermenu-row-id-1919 ubermenu-autoclear ubermenu-grid-row "><li id="menu-item-1910" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1910 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-3 ubermenu-clear-row" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center ubermenu-target-nowrap" href="http://www.ferrum.edu/artsandhumanities/"><img class="ubermenu-image ubermenu-image-size-medium_large ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/hart-librarynew.jpg" data-srcset="http://www.ferrum.edu/wp-content/uploads/2016/10/hart-librarynew-200x59.jpg 200w, http://www.ferrum.edu/wp-content/uploads/2016/10/hart-librarynew-300x88.jpg 300w, http://www.ferrum.edu/wp-content/uploads/2016/10/hart-librarynew.jpg 350w" data-sizes="(max-width: 350px) 100vw, 350px" width="100%" alt="hart-librarynew"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF ARTS AND HUMANITIES</span></a></li><li id="menu-item-1400" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1400 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.ferrum.edu/naturalsciencesandmath/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/natural-sciences2new.jpg" data-srcset="http://www.ferrum.edu/wp-content/uploads/2016/10/natural-sciences2new-200x59.jpg 200w, http://www.ferrum.edu/wp-content/uploads/2016/10/natural-sciences2new-300x88.jpg 300w, http://www.ferrum.edu/wp-content/uploads/2016/10/natural-sciences2new.jpg 350w" data-sizes="(max-width: 350px) 100vw, 350px" width="100%" alt="natural-sciences2new"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF NATURAL SCIENCES AND MATHEMATICS</span></a></li><li id="menu-item-1911" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1911 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-1-3" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://www.ferrum.edu/socialsciences/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/taecher-education-bannernew.jpg" data-srcset="http://www.ferrum.edu/wp-content/uploads/2016/10/taecher-education-bannernew-200x59.jpg 200w, http://www.ferrum.edu/wp-content/uploads/2016/10/taecher-education-bannernew-300x88.jpg 300w, http://www.ferrum.edu/wp-content/uploads/2016/10/taecher-education-bannernew.jpg 350w" data-sizes="(max-width: 350px) 100vw, 350px" width="100%" alt="taecher-education-bannernew"  /><span class="ubermenu-target-title ubermenu-target-text">SCHOOL OF SOCIAL SCIENCES AND PROFESSIONAL STUDIES</span></a></li></ul></div></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-2658" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-2658 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ADMISSIONS</span></a><div class="ubermenu-submenu ubermenu-submenu-id-2658 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top" ><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div><ul class="ubermenu-row ubermenu-row-id-2658_auto_1 ubermenu-autoclear "><li id="menu-item-1922" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1922 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">LEARN MORE</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1922 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-2691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/why-ferrum/"><span class="ubermenu-target-title ubermenu-target-text">Why Ferrum College?</span></a></li><li id="menu-item-2563" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/experience-ferrum/"><span class="ubermenu-target-title ubermenu-target-text">Experience Ferrum</span></a></li><li id="menu-item-2921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/aid-affordability/"><span class="ubermenu-target-title ubermenu-target-text">Aid &#038; Affordability</span></a></li><li id="menu-item-1313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.ferrum.edu/admissions/athletics/"><span class="ubermenu-target-title ubermenu-target-text">Student Athletes</span></a></li></ul></li><li id="menu-item-1923" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1923 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">GET CONNECTED</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-1923 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-2566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/request-information/"><span class="ubermenu-target-title ubermenu-target-text">Request Information</span></a></li><li id="menu-item-2565" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/visit/"><span class="ubermenu-target-title ubermenu-target-text">Visit Us</span></a></li><li id="menu-item-2770" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2770 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/apply/"><span class="ubermenu-target-title ubermenu-target-text">Apply</span></a></li><li id="menu-item-2562" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/admissions/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li></ul><ul class="ubermenu-row ubermenu-row-id-2769 ubermenu-autoclear "><li class="ubermenu-divider"><hr/></li><li id="menu-item-2768" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2768 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="https://ferrumserver2.ferrum.edu/PantherTracks/PTLogin.aspx"><i class="ubermenu-icon fa fa-paw"></i><span class="ubermenu-target-title ubermenu-target-text">Panther Tracks</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">For Accepted Students</span></a></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-505" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-505 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/campus-life/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">CAMPUS LIFE</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-505 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-3004" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-3004 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/student-affairs/"><span class="ubermenu-target-title ubermenu-target-text">STUDENT AFFAIRS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-3004 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-3006" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3006 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/student-affairs/"><span class="ubermenu-target-title ubermenu-target-text">Office and Mission Statement</span></a></li><li id="menu-item-3050" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/campus-life/residence-life-and-housing/"><span class="ubermenu-target-title ubermenu-target-text">Residence Life and Housing</span></a></li><li id="menu-item-3171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3171 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/leadershipandengagement/"><span class="ubermenu-target-title ubermenu-target-text">Student Leadership and Engagement</span></a></li><li id="menu-item-3178" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/campus-life/tri-area-community-health-center/"><span class="ubermenu-target-title ubermenu-target-text">Health Center</span></a></li></ul></li><li id="menu-item-2588" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-2588 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">STUDENT COMMUNITY</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-2588 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Life at Ferrum</span></a></li><li id="menu-item-3209" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Ferrum College News</span></a></li><li id="menu-item-4627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/spiritual-life/"><span class="ubermenu-target-title ubermenu-target-text">Spiritual Life</span></a></li><li id="menu-item-4550" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://www.bkstr.com/ferrumcollegestore/home"><span class="ubermenu-target-title ubermenu-target-text">Bookstore</span></a></li><li id="menu-item-4221" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4221 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.ferrum.edu/stanley-library/"><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-29" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-29 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">QUICK LINKS</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-29 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-retractor-top" ><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li><li id="menu-item-3689" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3689 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">COMMUNITY</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-3689 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-508" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.ferrum.edu/calendar/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/10/ferrumoverview.png" width="50" height="50" alt="ferrumoverview"  /><span class="ubermenu-target-title ubermenu-target-text">Events and News</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Calendar of Events</span></a></li><li id="menu-item-2444" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2444 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.ferrum.edu/campus-police/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/11/campuspolice.png" width="50" height="50" alt="campuspolice"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Police</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Information &#038; Reports</span></a></li><li id="menu-item-237" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left" href="http://www.ferrum.edu/campus-map/"><img class="ubermenu-image ubermenu-image-size-full ubermenu-image-lazyload" data-src="http://www.ferrum.edu/wp-content/uploads/2016/11/campusmap.png" width="50" height="50" alt="campusmap"  /><span class="ubermenu-target-title ubermenu-target-text">Campus Map</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Interactive</span></a></li></ul></li><li id="menu-item-2589" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-2589 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">QUICK ACCESS</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-2589 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-2687" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2687 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/directory/"><i class="ubermenu-icon fa fa-sitemap"></i><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li><li id="menu-item-1320" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1320 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" target="_blank" href="http://www.ferrum.edu/downloads/admissions/DeadlinesChecklist_2016_NewPanthers.pdf"><i class="ubermenu-icon fa fa-list-ul"></i><span class="ubermenu-target-title ubermenu-target-text">Deadlines Checklist</span></a></li><li id="menu-item-1059" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1059 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/financial-aid/"><i class="ubermenu-icon fa fa-bank"></i><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-3256" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3256 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/about/human-resources/"><i class="ubermenu-icon fa fa-user-plus"></i><span class="ubermenu-target-title ubermenu-target-text">Human Resources</span></a></li><li id="menu-item-4062" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4062 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/academics/schedule-of-classes/"><i class="ubermenu-icon fa fa-calendar-check-o"></i><span class="ubermenu-target-title ubermenu-target-text">Schedule of Classes</span></a></li><li id="menu-item-4220" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://www.ferrum.edu/stanley-library/"><i class="ubermenu-icon fa fa-book"></i><span class="ubermenu-target-title ubermenu-target-text">Stanley Library</span></a></li><li id="menu-item-4549" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-4549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" target="_blank" href="http://www.bkstr.com/ferrumcollegestore/home"><i class="ubermenu-icon fa fa-flag"></i><span class="ubermenu-target-title ubermenu-target-text">Bookstore</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-30" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-30 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://ferrumpanthers.com/index.aspx" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ATHLETICS</span></a></li><li id="menu-item-2111" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-2111 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="http://www.ferrum.edu/search-ferrum/" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></a></li></ul></nav></div></div></div><div class="fusion-clearfix"></div></div><div id="sliders-container"></div><div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left"><div class="fusion-page-title-row"><div class="fusion-page-title-wrapper"><div class="fusion-page-title-captions"><h1 class="entry-title">Titmus Agricultural Center Ranked Among the Best College Farms</h1></div><div class="fusion-page-title-secondary"><div class="fusion-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ferrum.edu" ><span itemprop="title">Home</span></a></span><span class="fusion-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.ferrum.edu/blog/category/websitenews/" ><span itemprop="title">Ferrum Website News</span></a></span><span class="fusion-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Titmus Agricultural Center Ranked Among the Best College Farms</span></div></div></div></div></div><div id="main" class="clearfix " style=""><div class="fusion-row" style=""><div id="content" style="float: left;"><div class="single-navigation clearfix"> <a href="http://www.ferrum.edu/blog/dennis-dimick-executive-residence-february-14/" rel="prev">Previous</a></div><div id="post-4814" class="post post-4814 type-post status-publish format-standard has-post-thumbnail hentry category-websitenews tag-agriculture tag-agriculture-program tag-titmus-agricultural-center tag-titmus-center"><h2 class="entry-title">Titmus Agricultural Center Ranked Among the Best College Farms</h2><div class="post-content"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p><img class="alignright wp-image-4815" src="http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web-300x200.jpg" alt="Titmus Agricultural Center" width="400" height="267" srcset="http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web-200x133.jpg 200w, http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web-300x200.jpg 300w, http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web-400x267.jpg 400w, http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web-600x400.jpg 600w, http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg 700w" sizes="(max-width: 400px) 100vw, 400px" />The Ferrum College Titmus Agricultural Center is garnering national attention, ranking among the best college farms in the United States. In December, U. S. College Ranker placed the Titmus Center #8 on its <a href="http://www.collegeranker.com/features/best-college-farms/" target="_blank">40 Best College Farms</a> list. More recently, the Center was ranked #20 on the <a href="http://www.collegerank.net/best-college-farms/" target="_blank">College Rank 35 Best College Farms</a> list.</p><p>The Titmus Agricultural Center provides opportunities for student projects with livestock and the Farm to Cafe Program, which markets college-grown produce to the campus dining hall. Students have been active participants in the construction and management of the farm, gardens, and greenhouses. In addition, faculty routinely take students to local, state, and regional farms, botanical gardens, nurseries, and orchards to give them firsthand experience with current agricultural practices and issues in the field.</p><h3>About the Ferrum College Agriculture Program</h3><p>Ferrum College is the only private college in Virginia that offers a four-year degree in Agricultural Science and teacher licensure in vocational agriculture. A diversified four-year curriculum stresses the theory, art, and practice of agriculture while also emphasizing the intimate intersections with sustainability. Within this framework, students consider the environmental, economic, and social ramifications of agricultural practices in an increasingly resource-strained world. Email <span class="s1"><a href="mailto:agscience@ferrum.edu" target="_blank">agscience@ferrum.edu</a> </span>for more information.</p><h3>Program Emphasis Areas</h3><p>The four program <em>emphasis areas</em> of Animal Science, Agribusiness, Agronomy, and Horticulture allow students to focus their study. Agricultural teaching is, by nature, a hands-on endeavor. This philosophy is embodied in labs, class exercises, practica, internships, and independent research. These diverse delivery methods allow students to apply theory in a practical, real-world setting. This broad preparatory approach is underscored by a comprehensive liberal arts base to prepare graduates for a wide range of career opportunities. Students interested in a career in primary or secondary school teaching may study Animal Science or Horticulture and minor in <a href="http://www.ferrum.edu/socialsciences/teacher-education/" target="_blank">Teacher Education</a>.</p></div></div></div></div></div></div></div><div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"> <span class="vcard" style="display: none;"> <span class="fn"> <a href="http://www.ferrum.edu/blog/author/kwaters/" title="Posts by kwaters" rel="author">kwaters</a> </span> </span> <span class="updated" style="display:none;"> 2017-01-31T15:22:41+00:00 </span> <span>January 31st, 2017</span><span class="fusion-inline-sep">|</span><a href="http://www.ferrum.edu/blog/category/websitenews/" rel="category tag">Ferrum Website News</a><span class="fusion-inline-sep">|</span></div></div><div class="fusion-sharing-box fusion-single-sharing-box share-box"><h4>Share This Story, Choose Your Platform!</h4><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#bebdbd;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/&amp;p&#091;images&#093;&#091;0&#093;=http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg&amp;p&#091;title&#093;=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms" icon_color="#bebdbd" box_color="#e8e8e8" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/&amp;p&#091;images&#093;&#091;0&#093;=http://www.ferrum.edu/wp-content/uploads/2017/01/ferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg&amp;p&#091;title&#093;=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#bebdbd;" social_network="twitter" social_link="https://twitter.com/share?text=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F" icon_color="#bebdbd" box_color="#e8e8e8" last href="https://twitter.com/share?text=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#bebdbd;" social_network="linkedin" social_link="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/&amp;title=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;summary=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on" icon_color="#bebdbd" box_color="#e8e8e8" last href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/&amp;title=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;summary=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#bebdbd;" social_network="reddit" social_link="http://reddit.com/submit?url=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/&amp;title=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms" icon_color="#bebdbd" box_color="#e8e8e8" last href="http://reddit.com/submit?url=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/&amp;title=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#bebdbd;" social_network="tumblr" social_link="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&amp;name=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;description=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on" icon_color="#bebdbd" box_color="#e8e8e8" last href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&amp;name=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;description=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#bebdbd;" social_network="googleplus" social_link="https://plus.google.com/share?url=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/" icon_color="#bebdbd" box_color="#e8e8e8" last href="https://plus.google.com/share?url=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#bebdbd;" social_network="pinterest" social_link="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&amp;description=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on&amp;media=http%3A%2F%2Fwww.ferrum.edu%2Fwp-content%2Fuploads%2F2017%2F01%2Fferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg" icon_color="#bebdbd" box_color="#e8e8e8" last href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&amp;description=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on&amp;media=http%3A%2F%2Fwww.ferrum.edu%2Fwp-content%2Fuploads%2F2017%2F01%2Fferrum_college_titmus_agricultural_center_sam_dean_photo_web.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:#bebdbd;" social_network="vk" social_link="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&amp;title=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;description=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on" icon_color="#bebdbd" box_color="#e8e8e8" last href="http://vkontakte.ru/share.php?url=http%3A%2F%2Fwww.ferrum.edu%2Fblog%2Ftitmus-agricultural-center-ranked-among-best-college-farms%2F&amp;title=Titmus%20Agricultural%20Center%20Ranked%20Among%20the%20Best%20College%20Farms&amp;description=The%20Ferrum%20College%20Titmus%20Agricultural%20Center%20is%20garnering%20national%20attention%2C%20ranking%20among%20the%20best%20college%20farms%20in%20the%20United%20States.%20In%20December%2C%20U.%20S.%20College%20Ranker%20placed%20the%C2%A0Titmus%20Center%20%238%20on%20its%C2%A040%20Best%20College%20Farms%20list.%20More%20recently%2C%20the%20Center%20was%20ranked%20%2320%20on" target="_blank" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#bebdbd;" social_network="mail" social_link="mailto:?subject=Titmus Agricultural Center Ranked Among the Best College Farms&amp;body=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/" icon_color="#bebdbd" box_color="#e8e8e8" last="1" href="mailto:?subject=Titmus Agricultural Center Ranked Among the Best College Farms&amp;body=http://www.ferrum.edu/blog/titmus-agricultural-center-ranked-among-best-college-farms/" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div></div></div></div><div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;"><div id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div><ul><li><a href='http://www.ferrum.edu/blog/2017/01/'>January 2017</a></li><li><a href='http://www.ferrum.edu/blog/2016/12/'>December 2016</a></li><li><a href='http://www.ferrum.edu/blog/2016/11/'>November 2016</a></li><li><a href='http://www.ferrum.edu/blog/2016/10/'>October 2016</a></li><li><a href='http://www.ferrum.edu/blog/2016/08/'>August 2016</a></li><li><a href='http://www.ferrum.edu/blog/2016/07/'>July 2016</a></li><li><a href='http://www.ferrum.edu/blog/2016/06/'>June 2016</a></li><li><a href='http://www.ferrum.edu/blog/2016/03/'>March 2016</a></li></ul></div></div></div></div><div class="fusion-footer"> <footer class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-row"><div class="fusion-columns fusion-columns-3 fusion-widget-area"><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><div id="text-2" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Contact Information</h4><div class="textwidget">Main: 800.868.9797<br> Operator: 540.365.2121</br> TDD: 540.365.4614<br> Campus Police: 540.365.4255 (non-emergency)</br></div><div style="clear:both;"></div></div></div><div class="fusion-column col-lg-4 col-md-4 col-sm-4"><div id="text-3" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Main Administration Building</h4><div class="textwidget">John Wesley Hall<br> 215 Ferrum Mountain Road</br> Ferrum, Virginia 24088<br></br></div><div style="clear:both;"></div></div></div><div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><div id="text-4" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Mailing Address</h4><div class="textwidget">P.O. Box 1000<br> Ferrum, Virginia 24088</br></div><div style="clear:both;"></div></div></div><div class="fusion-clearfix"></div></div></div> </footer> <footer id="footer" class="fusion-footer-copyright-area"><div class="fusion-row"><div class="fusion-copyright-content"><div class="fusion-copyright-notice"><div>Copyright © 2016 Ferrum College • <a href="http://www.ferrum.edu/title-ix-information/">Nondiscrimination/Title IX Statements</a></div></div><div class="fusion-social-links-footer"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" social_network="facebook" social_link="https://www.facebook.com/FerrumCollege/" icon_color="#3b5998" box_color="transparent" last href="https://www.facebook.com/FerrumCollege/" target="_blank" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-flickr fusion-icon-flickr" style="color:#0063dc;" social_network="flickr" social_link="https://www.flickr.com/photos/ferrumcollege/" icon_color="#0063dc" box_color="transparent" last href="https://www.flickr.com/photos/ferrumcollege/" target="_blank" title="Flickr"><span class="screen-reader-text">Flickr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" social_network="twitter" social_link="https://twitter.com/FerrumCollege" icon_color="#55acee" box_color="transparent" last href="https://twitter.com/FerrumCollege" target="_blank" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#cd201f;" social_network="youtube" social_link="https://www.youtube.com/user/FerrumCollegePR" icon_color="#cd201f" box_color="transparent" last href="https://www.youtube.com/user/FerrumCollegePR" target="_blank" title="Youtube"><span class="screen-reader-text">Youtube</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#3f729b;" social_network="instagram" social_link="https://www.instagram.com/ferrum_college/" icon_color="#3f729b" box_color="transparent" last href="https://www.instagram.com/ferrum_college/" target="_blank" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus fusion-last-social-icon" style="color:#dc4e41;" social_network="googleplus" social_link="https://plus.google.com/+ferrumcollege" icon_color="#dc4e41" box_color="transparent" last="1" href="https://plus.google.com/+ferrumcollege" target="_blank" title="Googleplus"><span class="screen-reader-text">Googleplus</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#0077b5;" social_network="linkedin" social_link="https://www.linkedin.com/edu/school?id=21034" icon_color="#0077b5" box_color="transparent" last href="https://www.linkedin.com/edu/school?id=21034" target="_blank" title="Linkedin"><span class="screen-reader-text">Linkedin</span></a></div></div></div></div></div> </footer></div></div> <a class="fusion-one-page-text-link fusion-page-load-link"></a> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <script type='text/javascript'>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};</script> <script type='text/javascript'>var toTopscreenReaderText={"label":"Go to Top"};var js_local_vars={"admin_ajax":"http:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"6b4623afe1","protocol":"","theme_url":"http:\/\/www.ferrum.edu\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"0","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_and_logo","sticky_header_shrinkage":"1","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.90","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720px","lightbox_video_width":"1280px","logo_alignment":"Left","logo_margin_bottom":"10px","logo_margin_top":"10px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"83","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1400px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"0","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};</script> <script type='text/javascript'>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.3","configurations":["relatedlinks","main"],"ajax_url":"http:\/\/www.ferrum.edu\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.ferrum.edu\/wp-content\/plugins\/ubermenu\/"};</script> <script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7}.tribe-events-list-widget .tribe-event-featured,
.tribe-events-venue-widget .tribe-event-featured,
.tribe-mini-calendar-list-wrapper .tribe-event-featured,
.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215, .7 );border-color:#0ea0d7}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7}</style><script src="http://ferrumdevelopment.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js" data-minify="1"></script><script src="http://ferrumdevelopment.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js" data-minify="1"></script><script src="http://ferrumdevelopment.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js" data-minify="1"></script><script src="http://ferrumdevelopment.com/wp-content/plugins/js_composer/assets/lib/owl-carousel2-dist/owl.carousel.min.js" data-minify="1"></script><script src="http://ferrumdevelopment.com/wp-includes/js/underscore.min.js" data-minify="1"></script><script src="http://www.ferrum.edu/wp-content/cache/min/1/0c91bf1f106312f19b1cc886aed56551.js" data-minify="1"></script> <!--[if lte IE 8]> <script type="text/javascript" src="http://www.ferrum.edu/wp-content/themes/Avada/assets/js/respond.js"></script> <![endif]--></body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me -->